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INTRODUCTION

What can Xoom Photo do for me?
Xoom Photo is a very powerful package for manipulating and managing images.    Operations that you 
might be interested in performing on an image are as follows:

Clean it up to make it look better in a presentation or in a printed document.    The color 
enhancement tools allow adjustment of the brightness, contrast, and gamma of an image in a very 
exacting manner so that the image displays and/or prints at its best.

Convert an image to another file format.    The file format conversion capabilities allow exact control in 
converting an image from one format to another for use in another application. You can also take an 
image off the Clipboard that has been cut from another application and save it into any of the supported 
file formats.

Enhance the image.    Frequently, an image needs to be highlighted or modified to give it extra appeal. 
Xoom Photo has a number of special effects and filters that modify the image. See Image Menu 
Procedures for a list of procedures that tell you how to use the effects and filters.

Change the image size.    The crop and matte function, along with the scaling function, allow you to 
change the image to the proper size and characteristics needed.

Capture the output of another application.    The screen capture capabilities of the application allow 
quick capture of the output of another application for use in presentations and publications. See Capturing
a Screen using Xoom Photo, Capturing a Screen using the Screen Capture Application, and Capturing a 
Screen from a DOS Application for more information.
Scan an image.    Directly connect your scanner to Xoom Photo to bring in your images from your 
scanner.    See Scanning an Image for further information.

Convert images between bit depths.    Often, you need to take a color image and make it black and 
white, or reduce the colors in a true color image to make it a palette color image. Xoom Photo supports 
combinations of image conversions.

Make decisions about how to correct an image. The test strip function allows you to examine a range 
of potential changes all at once. A test strip (miniatures of an original image all rendered in the different 
selected halftones or ranges of gamma, brightness, and contrast) can be printed to show the various 
results of enhancement operations.

Change the image orientation.    Often, you have an image that needs to be flipped, flopped, rotated, 
mirrored, or inverted. Quick functions exist in Xoom Photo that allow you to perform these operations. See
Changing Image Orientation for further information.

Print an image.    Xoom Photo supports a full range of halftones for printing to bilevel printers, and also 
supports printing to all the Windows supported color and gray scale printers. See Printing an Image for 
further information.

Make a poster.    Xoom Photo supports making seamlessly tiled multiple page posters of an image. This 
is very useful for making printouts that are larger than the printed page of your printer. See Making a 
Multi-page Poster for further information.
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What is an Image?
An Image is the "document" that Xoom Photo works upon.    It is a picture that has been brought into the 
application from a file, a scanner, or the Clipboard. 
An image is of a particular image class, which is determined by its bit depth. Bit depth, sometimes 
referred to as bits per pixel, refers to the number of bits that compose each pixel in the image, and 
determines how many colors or shades of gray are possible. The "deeper" the image, the more colors or 
shades of gray are possible. For example, an image with bit depth of one can contain two colors -- black 
or white, while a 4-bit image can contain 16 colors or shades of gray.

Image classes, determined by bit depth, are as follows:
Bilevel, or Black and White. (Each pixel in the picture is either black or white)    These are 1-bit images. 
Most black and white printers print bilevel images, and many applications that use images can only 
handle bilevel images.

Pseudocolor, or Palette - (Up to 256 colors for each pixel, determined by a palette). These are usually 8-
bit images. A palette allows you to define which color each pixel value represents. Images that come from 
paint packages are usually 4-bit (16 color) or 8-bit (256 color) images. The color interpretation of each 
pixel in a palette image is not determined from the pixel value itself. Instead, the pixel value is used as an 
index into a table of red, green, and blue values that define the color of the pixel. This table is the image 
palette, and is stored with the image.

Gray Scale - (Up to 256 gray shades for each pixel, determined by a palette)    These are generally 8-bit 
images. In gray scale images, each pixel value is interpreted as a level of grayness or brightness, ranging
from completely black to completely white. Most desktop publishing packages can use gray scale images.

True Color - (256 colors for each Red, Green, or Blue portion of a pixel)    True color images are 24-bits 
per pixel. They are composed of a triple of 8 bits Red, 8 bits Green, and 8 bits Blue. True color images 
can be made up of up to 16.7 million colors.

See also:
Image Classes
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Why do some images look more defined?
Images have the attribute of spatial resolution.
Spatial resolution is defined by the two-dimensional (width and height) array of pixels that makes up an 
image. It is spatial resolution that accounts for our perception of how much detail is in an image. An image
with spatial resolution of 640 (pixels) x 480 (pixels) contains about 300,000 pixels (640 x 480 = 307,200). 
One with a spatial resolution of 1024 x 768 contains over twice that many (1024 x 768 = 786,432).

The greater the value of the width and height (and, consequently, the higher the spatial resolution of the 
image), the higher quality the image. This is because the more individual pixels available to construct an 
image, the greater degree of definition available. Fewer, larger pixels make a coarser, less-defined image.
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How does printer DPI relate to printed image size?
In addition to spatial resolution (height and width in pixels), an image to be printed can be measured in 
terms of printer resolution, or Output Dots Per Inch (DPI). Output Dots Per Inch refer to just that: the 
number of dots per inch on the printed page. Typical laser printers can print from 150 to 300 DPI, while 
image setters can print at as high as 2460 DPI. The higher the DPI, the better the quality of the final 
image.
It is important to note in Xoom Photo that while an image may have a spatial resolution of n pixels by m 
pixels, this resolution does not necessarily correspond one-to-one to the output resolution. For example, a
640 x 480, 100 DPI image is 6.4" x 4.8" (in real world measurement). You might be tempted to assume 
that if you print it at 100 DPI it will take up 6.4" x 4.8" on the printed page, and if you print it at 200 DPI it 
will be half as large, but this is not the case. Xoom Photo will print the image 6.4" x 4.8", regardless of the 
printer DPI, but the resolution of the 200 DPI output image will be twice as fine as it would be at 100 DPI.
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What are Halftones?
Halftoning is a method of representing color or gray scale images with only two shades: black and white. 
To get an idea of what halftoning is, take a look at a newspaper photograph. If you look closely enough, 
you'll see that the image is not one continuous blend of grays, but rather a collection of variously sized 
black dots. From reading distance, the mind blends these dots and the white background together to 
simulate gray.
Traditional halftones are produced by placing a screen over a photograph and re-shooting the 
photograph. The screen divides the photograph into regularly spaced patterns of dots. The darkness of 
the image determines the size of the dot: light areas produce small dots, medium areas produce medium 
size dots, and dark areas produce large dots. This variation in dot size simulates the smooth tones of the 
original photograph.

The further away the eye is from the halftone, the harder it is to see that it is a pattern of dots, and the 
more it appears to be smooth shades of gray. Exactly how far back your eye needs to be for you to 
perceive the halftoned image as a photograph is determined by the halftone resolution, which is 
measured in Lines of Dots Per Inch (LPI). The lines are the ones drawn through the centers of the dots. 
Higher LPI values mean that all the dots are smaller and more closely spaced.
The overall appearance of a printed image is determined by the halftone options selected. Different 
halftone patterns will produce different end results depending on the original image and the printer DPI. 
LPI values are dependent upon DPI, and LPI values have a much lower range than DPI values, because 
it takes many dots to make a halftone.

Digital halftoning is similar to traditional halftoning in that the image is represented by a series of dots. 
However, computer hardware cannot produce variable size dots. Thus, each computer halftone "dot" is 
actually composed of a grid or cell of smaller dots. Each of these smaller dots within the cell is turned 
either on or off. A cell with all dots "off" is white, one with all dots "on" is black. You can see, then, that the 
more dots on, the darker the cell. When combined, the cells produce a pattern that creates a halftone 
image.

Images can be halftoned in one of three ways: upon input during scanning, through manipulation on-
screen, or during the printing process.

Xoom Photo uses halftoning to display images that have been converted from gray scale or color into 
bilevel. In addition, you may specify a halftone pattern during the printing operation.

See also:
How to work with Halftones
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What is Image Processing?
The term image processing is used to mean a variety of things, from simply enhancing the visual 
appearance in an image to extracting statistical data from an image using sophisticated analysis 
techniques. In the broadest sense, it is applying functions that will improve the quality or clarity of an 
image. All image processing is performed by mathematically operating on the values of the pixels. 
Technically, all the operations in Xoom Photo are processing an image in one way or another, and most 
are oriented toward image enhancement rather than analysis.

The Color Map operations process the image and manipulate the brightness (how white the image is), 
contrast (range of dark and light areas), and, in color images, the color values themselves. Filtering 
operations allow you sharpen or soften or remove unwanted specks from an image. You can perform a 
number of special effects including edge enhancement, line tracing, posterization, and making a negative.

See also:
Image Menu: Procedures

Color Map Menu: Procedures
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What is compression?
An image with a high bit depth and high spatial resolution can require a significant amount of storage.
For example, a 640 x 480, 8-bit image requires 300k of storage    (640 x 480 =307,200), while a 24-bit 
image of the same spatial resolution requires nearly 1 mb (640 x 480 x 3 = 921,600)!

To address this issue, standard methods of image compression have been developed.

Simply stated, image compression is a mathematical technique that allows an image to be stored with 
less memory. Redundancies in the make-up of the image are identified, given a code, and the data in the 
redundancies are replaced by the code. Since the code needs fewer bits than the redundancies it 
represents, the amount of space required to store the image is reduced. Methods of compression are 
commonly referred to as "schemes" or "types. "

There are two types of compression: Lossless and Lossy. Lossless compression allows full recovery of 
the original image and is a fully reversible process. Lossy compression, on the other hand, attempts to 
take advantage of how color is perceived and degrades the image during compression.

Common compression types are as follows:

RLE (Run Length Encoding) - The actual implementation of RLE varies, but generally it works as follows: 
A count is associated with a pixel value to take advantage of the repeating pixel values. For example, a 
line of 250 gray pixels would be RLE encoded by the number 250 followed by the numerical value for 
Gray. This would result in significant compression; unfortunately most images are not of constant color 
(especially scanned images). For storing images that are of large blocks of constant color, RLE can give 
very good compression ratios.

Modified Huffman - This method is a variation on RLE that uses a standard table of patterns that are 
thought to represent typical patterns in an image. These tables are usually tuned to the type of data they 
are used to compress.

CCITT FAX Group 3 and Group 4 -    The image is first run length encoded, then Huffman encoded. The 
CCITT (Consultative Committee for International Telegraph and Telephone) standard compression 
scheme was developed to standardize FAX transmittal of bilevel images. Group 4 is a more advanced 
version of Group 3, but both are conceptually the same. The Huffman encoding tables are standard and 
are not included in the image during storage, thus saving additional space.

LZW (Lempel-Zif) - This technique, named after the individuals who created it, is a lossless compression 
algorithm. LZW is adaptive, and maps a translation table into common patterns in adjacent pixels across 
a row. The tables are different for each strip, but need not be stored with the image.    LZW compression 
can be further enhanced by horizontal differencing, which is a technique that takes advantage of the fact 
that, in many images, the difference between adjacent pixels is frequently zero or a small number. Instead
of compressing the actual value, LZW then compresses the differencing values of the adjacent pixels.

See also:
Compression: Overview and Commands
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What are Image File Formats?
File formats are standardized methods of organizing images based on image class and compression 
type. Common file types include the following:
BMP (extension .BMP - an internal format used by Windows and OS/2.

CUT (extension .CUT) - a file format developed by Media Cybernetics; it is the main file format of the 
popular Dr. HALO IV paint package.

GIF (extension .GIF) - Graphics Interchange Format, developed by CompuServe Incorporated.

IMG (extension .IMG) - developed by Digital Research, and used extensively by Ventura Publisher. 

MSP (extension .MSP) - developed by Microsoft for Microsoft Paint. 

PCX    (extension .PCX) - developed by ZSoft Corporation. 

TIFF (extension .TIF) - Tagged Information File Format; the standard, default, file format for Xoom Photo. 

TGA (extension .TGA) TARGA - developed by TrueVision.

See also:
Working with Other File Formats
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What Image File Formats can I use?
Xoom Photo works with Bilevel (black and white), Palette, Gray Scale, or True Color images in different 
file formats. In addition, the application allows you to convert between image classes. If you have an 
image containing more colors than your display device can support, the application still allows you to work
on the image, and, if necessary, will simulate the non-supported colors on the screen.

Xoom Photo converts all images that are less than 256 colors or gray scales to 256 color images, with the
exception of black and white images, which are handled as black and white bilevel images.    You can 
write out variable types of image classes when saving or can convert the image to one of the different 
image formats, and can view the results before saving.

See also:
Working with Other File Formats
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After I have manipulated an Image, then what?
Once you have an image on the screen in Xoom Photo, the way you want it, there are a number of things 
that you can do with it.

Save it as a file to use in a word processor or desktop publishing application.

Cut/Copy the entire image or a part of it to the Clipboard for pasting into another Windows application, 
such as Microsoft Word for Windows.

Print it using your Windows-supported printer, either actual size or as a multi-page poster.
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How do I use images in other applications?
Xoom Photo is the ideal vehicle for including images in your word processed or desktop published 
documents. Once you have processed the image to your satisfaction, the method you choose to 
incorporate the image into a document will depend on the capabilities of the publishing package that is to 
receive the images and the hardware used to print the documents. You should experiment with different 
techniques to determine which method gives the best results with your application.

The are two ways to transfer an image from Xoom Photo to a word processor or desktop publishing 
package:

Save your image in a file format compatible with your application (use the File Type option on Xoom 
Photo's Save As menu). Be sure you also store the image using compatible Image Class and 
Compression settings (on the Save As Options menu). The file formats your application accepts 
should be described in you application's User Manual.

If the other package is also a Windows application, and supports the Windows Clipboard, select Cut, 
Copy or Copy As functions.

For some applications, it might be necessary to first convert the image to a bilevel image for pasting or 
saving.



Retouch Tools

Overview
Xoom Photo Retouch tools give you the capability to perform sophisticated paint and retouch functions to 
your images. You can paint, draw, add texture, extract colors from an image, and copy one portion of an 
image to another.

The Retouch Tools panel contains the following commands:

Command Description

Pen The Pen tool of the Retouch Tools panel allows you to draw in the image 
using connected strokes. The pen strokes will be in the currently selected 
foreground color.

Pen Options
Pen Procedure

Brush The Brush tool of the Retouch Tools panel allows you to draw in the 
image using brush strokes. The difference between using the Brush and the Pen 
is that the brush strokes are more free-flowing, approximating the strokes of a 
brush.

Brush Options
Brush Procedure

Extract Color The Extract Color tool allows you extract colors from an image. 

Special Effects The Special Effects tool of the Retouch Tools panel allows you to apply special 
effects to the image using brush strokes.

Special Effects Options
Special Effects Procedure

Eraser The Eraser tool of the Retouch Tools panel allows you to erase changes 
to the image using brush strokes.

Eraser Options
Eraser Procedure

Spray Paint The Spray Paint tool allows you to dispense paint in the image in a dot pattern 
based on the currently selected brush shape. Each click of the mouse is similar 
to pressing the nozzle on an actual Spray Paint can.

Spray Paint Options
Spray Paint Procedure

Texture Brush The Texture Brush tool of the Retouch Tools panel allows you to superimpose a 
Texture Brush onto an image. The Texture Brush is set under the preferences 
option of the Edit menu. A texture can be imposed from any saved image file.

Texture Brush Options
Texture Brush Procedure

Ditto The Ditto tool allows you to paint the contents of a defined reference 
point in an image to another point. In other words, as you move the brush when 
in ditto mode, the area under the brush changes to match the referenced area in 
the image. Continuous drawing while in ditto mode would lead to a copy of an 
entire area of an image into another area.

Ditto Options
Ditto Procedure



Retouch Tool Shape Options A group box labeled Brush is contained in each of the Options dialog boxes 
accessed by clicking the right button on a Retouch tool. This box lets you control 
the size and shape of the brush or pen you are using. The actual tool shape is 
displayed in a small box within this box.

Retouch Tool Shape Options



Retouch Tools

Pen Options
Clicking with the right button on the Pen icon of the Retouch panel will access the following options: 

Brush This box contains controls for changing characteristics of the Pen tool 
including shape, size, edge size and whether the tool is solid or hollow.
See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). This can be 
compared to how hard you press a real pen or pencil when drawing on
paper. 

Apply The options under Apply determine which portions of the image are 
affected by a pen stroke, as follows:
Always - Apply to all pixels    
On Lighter Only - Apply to pixels whose values are brighter (greater) 
than those that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than
those that the pen would create.
Hue - Change only the Hue value of the pixels; do not change 
saturation and intensity.
Color - Apply only the color (saturation). This is useful for tinting black 
and white images. 

Apply 
Evenly

Select this option if you want the pen stroke to affect each pixel only 
once, no matter how many times the pen is moved over an area. This 
insures that the pressure applied to each pixel is identical. If this option
is off, the pen strokes will be cumulative.

Add Texture Select this option to mix the currently active texture with the pen 
stroke. The effect will be to paint the texture with the pen stroke. 

Spacing Determines the distance between the centers of each pen stroke.

Retouch Tools

Pen Procedure
To draw in the image using the Pen:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Pen function. Click on the Pen icon with the left button.
or
(Optional) Change the Pen options. Click on the Pen icon with the right button to access the 
Options dialog box. Adjust the options accordingly. Exit the dialog box when the options are as 
desired. The Pen function will be activated.

3. Draw in the image. Move the cursor to the image, then hold the left button down and draw. To 
erase a mistake, you can trace over it while you hold down the right button. If you wish to erase 
an entire drawing session, double click on the right button, or use the Undo function of Xoom 
Photo Edit menu.





Retouch Tools

Brush Options
Clicking with the right button on the Brush icon of the Retouch panel will access the following options:

Brush This box contains controls for changing characteristics of the Brush 
tool including shape, size, edge size and whether the tool is solid or 
hollow. See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). This can be 
compared to how hard you press a real pen or pencil when drawing on
paper. 

Apply The options under Apply determine which portions of the image are 
affected by a pen stroke, as follows:
Always - Apply to all pixels    
On Lighter Only - Apply to pixels whose values are brighter (greater) 
than those that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than
those that the pen would create.
Hue - Change only the Hue value of the pixels; do not change 
saturation and intensity.
Color - Apply only the color (saturation). This is useful for tinting black 
and white images. 

Apply 
Evenly

Select this option if you want the pen stroke to affect each pixel only 
once, no matter how many times the pen is moved over an area. This 
insures that the pressure applied to each pixel is identical. If this option
is off, the pen strokes will be cumulative.

Add Texture Select this option to mix the currently active texture with the pen 
stroke. The effect will be to paint the texture with the pen stroke. 

Feather This gives the brush a "feathered" edge, and mimics a real brush more
accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

Fadeout A fadeout value will determine whether the brush stroke becomes 
fainter and fainter as it is passed over the image, much like a real 
stroke with a paint brush. The values range from 0 (no fade) to 10 
(fade to transparent). 

Retouch Tools

Brush Procedure
To draw in the image using the Brush:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Brush function. Click on the Brush icon with the left button.
or
(Optional) Change the Brush options. Click on the Brush icon with the right button to access 



the Options dialog box. Adjust the options accordingly. Exit the dialog box when the options are 
as desired. The Brush function will be activated.

3. Draw in the image. Move the cursor to the image, then hold the left button down and draw. To 
erase a mistake, you can trace over it while you hold down the right button. If you wish to erase 
an entire drawing session, double click on the right button, or use the Undo function of Xoom 
Photo Edit menu.



Retouch Tools

Special Effects Options
Clicking with the right button on the Special Effects icon of the Retouch panel will access the following 
options:

Brush This box contains controls for changing characteristics of the Special 
Effects tool including shape, size, edge size and whether the tool is 
solid or hollow. See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). This can be 
compared to how hard you press a real pen or pencil when drawing on
paper. 

Apply The options under Apply determine which effect you wish to apply, as 
follows:
Sharpen - Increases contrast along the edges in the image
Soften - Softens, or blurs the edges in the image
Lighten - Increases the brightness (amount of white) in the image
Darken - Decreases the brightness (amount of white) in the image
Smudge - Blends the area under the brush in the direction you move.
Shuffle - Randomly mixes the pixels in the area

Apply 
Evenly

Select this option if you want the pen stroke to affect each pixel only 
once, no matter how many times the pen is moved over an area. This 
insures that the pressure applied to each pixel is identical. If this option
is off, the pen strokes will be cumulative.

Feather This gives the special effects brush a "feathered" edge, and mimics a 
real brush more accurately. The feather values range from 0 (no 
feathering) to 10 (very feathered)

Retouch Tools

Special Effects Procedure
To apply special effects:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Special Effects function. Click on the Special Effects icon with the left button.
or
(Optional) Change the Special Effects options. Click on the Special Effects icon with the right 
button to access the Options dialog box. Adjust the options accordingly. Exit the dialog box when 
the options are as desired. The Special Effects function will be activated.

3. Apply the special effects in the image. Move the cursor to the image, then hold the left button 
down and apply the effects to the image. To erase a mistake, you can trace over it while you hold 
down the right button. If you wish to erase an session, double click on the right button, or use the 
Undo function of Xoom Photo Edit menu.



Retouch Tools

Eraser Options
Clicking with the right button on the Eraser icon of the Retouch panel will access the following options:

Brush This box contains controls for changing characteristics of the Eraser 
tool including shape, size, edge size and whether the tool is solid or 
hollow. See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). This can be 
compared to how hard you press a real pen or pencil when drawing on
paper. 

Erase Select the operation you wish to erase. Depending on how many Undo
levels you have set through the Preferences option of Xoom Photo 
Edit menu, you can Erase up to the last three operations.

Apply 
Evenly

Select this option if you want the stroke to affect each pixel only once, 
no matter how many times the Eraser is moved over an area. This 
insures that the pressure applied to each pixel is identical. If this option
is off, the strokes will be cumulative.

Feather This gives the Eraser a "feathered" edge, and mimics a real brush 
more accurately. The feather values range from 0 (no feathering) to 10
(very feathered).

Use
Back-
ground

Select this option if you wish to replace the erased area with the 
background color rather than the original image area.

Retouch Tools

Eraser Procedure
To erase changes in the image:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Eraser function. Click on the Eraser icon with the left button.
or
(Optional) Change the Eraser options. Click on the Eraser icon with the right button to access 
the Options dialog box. Adjust the options accordingly. Exit the dialog box when the options are 
as desired. The Eraser function will be activated.

3. Apply the Eraser in the image. Move the cursor to the image, then hold the left button down and
apply the effects to the image. To undo an erasure, you can trace over it while you hold down the 
right button. If you wish to undo an session, double click on the right button, or use the Undo 
function of Xoom Photo Edit menu.



Retouch Tools

Spray Paint Options
Clicking with the right button on the Spray Paint icon of the Retouch panel will access the following 
options:

Brush This box contains controls for changing characteristics of the Spray 
Paint tool including shape, size, edge size and whether the tool is solid
or hollow. See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%.) This can be 
compared to how hard you press a real pen or pencil when drawing on
paper.

Apply The options under Apply determine which portions of the image are 
affected by a pen stroke, as follows:
Always - Apply to all pixels    
On Lighter Only - Apply to pixels whose values are brighter (greater) 
than those that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than
those that the pen would create.

Speed[ms] This affects the speed of the spray paint.
Random This causes the pattern formed by each "spray" to be different upon 

each click of the button.

Retouch Tools

Spray Paint Procedure
To spray paint in the image:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Spray Paint function. Click on the Spray Paint icon with the left button.
or
(Optional) Change the Spray Paint options. Click on the Spray Paint icon with the right button 
to access the Options dialog box. Adjust the options accordingly. Exit the dialog box when the 
options are as desired. The Spray Paint function will be activated.

3. Apply the Spray Paint in the image. Move the cursor to the image, then press the left button 
down for each "spray" of paint. Holding the left button and moving the cursor over the image 
approximates holding down the button on a Spray Paint and moving over an object. To undo a 
spray, you can trace over it while you hold down the right button. If you wish to undo a session, 
double click on the right button, or use the Undo function of Xoom Photo Edit menu.



Retouch Tools

Texture Brush Options
Clicking with the right button on the Texture Brush icon of the Retouch panel will access the following 
options:

Brush This box contains controls for changing characteristics of the Texture 
Brush tool including shape, size, edge size and whether the tool is 
solid or hollow. See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). This can be 
compared to how hard you press a real pen or pencil when drawing on
paper. 

Apply The options under Apply determine which portions of the image are 
affected by a pen stroke, as follows:
Always - Apply to all pixels    
On Lighter Only - Apply to pixels whose values are brighter (greater) 
than those that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than
those that the pen would create.

Retouch Tools

Texture Brush Procedure
To add texture to the image:

1. Select an image to use as a texture. Open the Edit menu of Xoom Photo and choose 
Preferences. Select the Brush Icon. Select the Texture Brush button. Choose an image file to use 
as the texture.

2. Access the Retouch tools. If the Retouch panel is not displayed, open the Windows menu of 
the Imager and select Show Retouch. The Retouch panel will be displayed.

3. Select the Texture function. Click on the Texture Brush icon with the left button.
or
(Optional) Change the Texture Brush options. Click on the Texture Brush icon with the right 
button to access the Options dialog box. Adjust the options accordingly. Exit the dialog box when 
the options are as desired. The Texture Brush function will be activated.

4. Apply the Texture Brush in the image. Move the cursor to the image, then hold the left button 
down and move the cursor across the image. The texture defined by the image you selected in 
the Preferences option of the Edit Menu will be applied to the image. To undo a stroke you can 
trace over it while you hold down the right button. If you wish to undo a session, double click on 
the right button, or use the Undo function of Xoom Photo Edit menu.



Retouch Tools

Ditto Options
Clicking with the right button on the Ditto icon of the Retouch panel will access the following options:

Brush This box contains controls for changing characteristics of the Pen tool 
including shape, size, edge size and whether the tool is solid or hollow.
See Retouch Tool Shape Options for more information.

Pressure Select a pressure value from 0 to 100 to indicate the percent of 
application of the pen stroke. The higher the number, the "harder" the 
pressure and the heavier the stroke. (For example, selecting 100 
causes the pen to stroke at its maximum, or 100%). The higher the 
number the more the Ditto is 

Ditto Always - Apply to all pixels    
On Lighter Only - Apply to pixels whose values are brighter (greater) 
than those that the pen would create.
On Darker Only - Apply to pixels whose values are darker (lower) than
those that the pen would create.

Apply 
Evenly

Select this option if you want the pen stroke to affect each pixel only 
once, no matter how many times the pen is moved over an area. This 
insures that the pressure applied to each pixel is identical. If this option
is off, the pen strokes will be cumulative.

Feather This gives the brush a "feathered" edge, and mimics a real brush more
accurately. The feather values range from 0 (no feathering) to 10 (very 
feathered).

Retouch Tools

Ditto Procedure
To copy a portion of an image into another area of the image:

1. Access the Retouch tools. If the Retouch panel is not displayed, click on the Retouch Tools 
minimized icon. The Retouch panel will be displayed.

2. Select the Ditto function. Click on the Ditto icon with the left button.
or
(Optional) Change the Ditto options. Click on the Ditto icon with the right button to access the 
Options dialog box. Adjust the options accordingly. Exit the dialog box when the options are as 
desired. The Ditto function will be activated.

3. Set the reference point. Move the cursor to the desired beginning reference point in the image 
and press CTRL + LEFT BUTTON. A small box appears, designating the reference point.

4. Begin the copying. Move the cursor to the area of the image you wish to hold the copy, then 
hold the left button down and move the cursor across the image. The referenced area begins to 
be copied into the new area. Note that as you move the cursor, the box representing the 
reference point also moves. To undo a stroke you can trace over it while you hold down the right 
button. If you wish to undo a session, double click on the right button, or use the Undo function of 
Xoom Photo Edit menu.



Retouch Tools

Retouch Tool Shape Options
A group box labeled Brush is contained in each of the Options dialog boxes accessed by clicking the right 
button on a Retouch tool. This box lets you control the size and shape of the brush or pen you are using. 
The actual tool shape is displayed in a small box within this box. This group box contains the following 
options:

Shape Select a shape for the tool from the list of shapes in the upper left 
corner of the dialog box.

Size Controls the tool size. The value is equal to the size of a square that 
completely encloses the selected shape measured in pixels. You 
should choose a size appropriate for the retouching you are 
performing (for example, larger sizes work best for retouching large 
image areas, while smaller sizes work best for detailed work). Note 
that larger sizes tend to be more sluggish in operation, but also apply 
more evenly if you use them slowly.

Edge Controls the thickness of the outline of a hollow tool shape. The value 
is measured in pixels and only affects the tool shape when the Solid 
Brush control is checked.

Solid Brush If this box is checked, the tool shape will be filled regardless of the 
value set in the Edge option. If the box is unchecked, the tool shape 
will be hollow with an outline edge in the size set in the Edge option.

Retouch Palette

Overview
You can select foreground and background colors for the Retouch functions from the Palette. You can edit
any color in the displayed palette by first selecting the color, then using the Edit Selected Color Option to 
change components of the color.

Procedures
Selecting Drawing Colors from the Palette
To select a color from the palette:

1. Access the Palette. If the Palette is not displayed, open the Color Map menu of Xoom Photo and
select Show Palette. The Palette is displayed. The Palette is changed to reflect the currently 
active image.

2. Select whether to choose a background or foreground color. Click on the desired button in 
the lower right corner of the Palette panel.

3. Select a color. Move the cursor to the grid of colors displayed. Click the left button over a color to
select it. The foreground and/or background color indicators on the Retouch panel are updated.

4. (Optional) Change the selected color. Double click on the selected color to display the Edit 
Selected Color window. You can then choose a different color from any of the 16.7 million 
available, and, if desired, edit the aspects of that color.

Editing Selected Drawing Colors
To edit a selected color:



1. Select a color model. You can work in either the RGB or HSV color models. RGB mode is useful
when you need to select a color with nearly exact amounts of Red, Green and Blue. HSV mode 
provides a more intuitive interface which allows you to first choose a basic hue, then select from 
all available colors in that hue.

2. Change the color. 
In RGB mode, move the slider on the bar in the center of the dialog box up to add red, and down 
to subtract red. Move the caret in the box in the left of the dialog to determine amounts of blue 
and green. If the caret is in the lower left corner of the box, no blue or green will be added. If the 
caret is in the upper right corner of the box, the maximum amount of blue and green will be 
added. The caret's placement elsewhere in the box will determine the amounts of blue and green 
as follows: the closer to the top left corner the more blue, the closer to the bottom right corner, the
more green.
In HSV mode, use the slider on the bar in the center of the dialog box to select a hue. Move the 
caret in the box in the left of the dialog to determine the saturation (color purity) and value 
(brightness) of the selected hue. If the caret is in the lower left corner of the box the hue will be at 
its minimum saturation and value. If the caret is in the upper right corner of the box, the hue will 
be at its maximum saturation and value. The caret's placement in elsewhere in the box will 
determine the value and saturation as follows: the closer to the top left corner, the brighter, the 
closer to the top right corner, the more saturated.

In either model, you can enter exact values in the edit control boxes in the upper right corner of the dialog 
box.



Text Utility

Overview and Procedure
With the Text utility you can add text to an image in selected fonts with a variety of options.

To add text to an image:
1. Make the image active.
2. Access the Text Utility. Open the Color Map Menu and select Show Text. The Text dialog box 

appears.
3. Select a font. From the Font face field, select a font.
4. Select a font size. From the Font size field, select a size.
5. Select an optional style. From the Font style field, select Normal, Bold, Italic, Underline, Strike 

Out, Drop Shadow, or any combination.
6. Select Line Spacing. Select a number for line spacing (i.e., the number of lines between each 

line of text).
7. Type the text. In the text box, type the desired text. Add carriage returns at the end of each line 

as necessary. If you type a string of text that is wider than the image which you are annotating, 
Xoom Photo will clip the end of the text to fit the window.

8. (Optional) Select a color. If you wish to use a different color for the text than the currently 
selected foreground color, choose another one from the image or the palette. If you wish to use a 
different color for the text dropshadow than the currently selected background color, choose 
another one from the image or the palette.

9. Update the text. When the text is in the desired font, size, field, and style, press the Update 
button. A box representing the text in white on black will appear in the image. 

10. Place the text. With the left button pressed, move the cursor until the text is in the desired area. 
Press the right button to place the text.



Image Classes
Overview
Xoom Photo can work with four image classes: bilevel, gray scale, palette, and true color. For a complete 
table of image class and file format support, see Working with other File Formats.

Note that image classes are independent of file format. Some file formats, such as TIFF, support all of 
Xoom Photo-supported image classes. Others, such as IMG and MSP, support only the bilevel class.

Note also that in Xoom Photo, image classes are mostly independent of compression, except for bilevel 
images, which use Fax Group 3 and 4.

Image Class Conversion Commands
Commands in Xoom Photo that allow you to convert images include the following:

Batch     Convert   (File Menu) Lets you convert a number of image files at once without opening 
them.

Convert (Image menu) Lets you convert the image and displays it in a new window.

Copy     As   (Edit menu) Lets you convert the image you copy to the Clipboard.

Save As (File menu) Lets you convert the image and save it in the new image class.

Image Class Considerations
Note the following when working in Xoom Photo:

Bilevel images that are imported or read into Xoom Photo can be converted to a different image class, 
even though they are strictly black and white images.

It is generally a good idea to convert bilevel images to gray scale images, and palette images to true color
images to work with them in Xoom Photo. If the other applications in which you will use these images do 
not support gray scale or true color, you can then convert back to the original class when saving.

Palette images in Xoom Photo are 8-bit images, and therefore have 256 colors. Palette image files of less
than eight bits are converted to 8-bit when they are imported. These take less space than true color 
images and are the only type of color files supported in many programs.

See also:
What is an Image?



Halftones
Overview
The ability to halftone is one of the more important features of Xoom Photo. Most black and white printers 
must convert color or gray scale images to halftones before printing. Also, many applications, such as 
graphical word processing applications, cannot make use of gray scale, palette or true color images. Even
if they can use such images, the applications usually are somewhat limited in converting the images to 
halftones for printing. Therefore, Xoom Photo can be of great benefit in converting images to halftone.

Setting Halftone Resolution
Halftone resolution is measured in terms of Lines per Inch (LPI). In Xoom Photo, four choices of LPI are 
available for each halftone pattern; those choices are based upon the selected printer DPI.The four 
choices are mathematically calculated by Xoom Photo when you specify a DPI, and are those that 
produce a specific number of gray shades based upon the DPI.

Generally, the higher the LPI value used, the less obvious the halftone pattern will be, but there is an 
important trade off: the higher the LPI value, the lower the number of distinct gray shades represented. At 
the resolution of most laser printers (300 DPI), a 70 LPI halftone can only represent 19 shades of gray. 
On most images this is enough, but others, particularly those with subtle shading, will exhibit undesirable 
posterization, giving your images a "paint-by-numbers" look. If this occurs, you might try the next lowest 
LPI value.

Halftone Screens
The most common halftone screen, or pattern, is the Angled Dot. This pattern gives the best results for all
types of imagery, but other patterns are available that will give your output a subtly different look. (You can
compare this to changing typeface to enhance the style of a text document.)

Xoom Photo provides three basic halftone screens: Dot, Line, and Diffuse.

Dot screens use varying sized dots to represent shades of gray. The screens may be angled at 
45 degrees (Angled Dot Screen), or 90 degrees (Flat Dot Screen). Each dot screen is available in
four different resolutions, the choices for resolutions dependent upon the selected DPI.
Line screens use varying thickness lines to simulate shades. The lines may be angled at 45 
degrees (Angled Line Screen), Horizontal, or Vertical. Each line screen is available in four 
different resolutions, the choices for resolutions dependent upon the selected DPI.
Diffuse screens use a digital technique called Error Diffusion to simulate shades with seemingly 
random patterns. Generally, these tend to give a smoother look to the output, and are more 
effective at lower resolutions. Diffuse patterns are not halftones in the traditional sense, and 
cannot be measured in LPI resolution. Error diffusion is available in four methods: 4 weight, 12 
weight, Fuzzy, and Random.

Following is a table summarizing Halftone Options:

Halftone 
Pattern

Screen Resolution

Dot Screen Angled (45 
degree)

4 available LPI 
choices, 
dependent on 
printer DPI

Flat (90 degree) Same as above
Line Screen Angled (45 

degree)
Same as above

Horizontal Same as above
Vertical Same as above



Error 
Diffuse

N/A 4 weight, 12 
weight, Fuzzy, 
Random

Halftones and Other Applications
Few desktop publishing or word processing applications allow you to choose the style or resolution of the 
halftone, and none have the variety of styles and resolutions provided by Xoom Photo. Many will not 
accept gray scale or color images. For this reason it will often be best for you to use Xoom Photo to 
halftone the image before it is sent to the other application. When you halftone, make sure to set the 
output resolution (DPI) to the same value as the other application. If you use a different value, the image 
may be printed in a different size and/or may appear grainy.

If your word processing or desktop publishing application supports gray scale or color images directly and
you print the same document at different resolutions (for example, you "proof" the document in-house, but
send it to a service bureau for final print), you should keep the image as gray scale rather than halftone it 
using Xoom Photo. This will give the best results in the final document, because the service bureau will 
halftone the image at the higher resolution, but can only print an already halftoned image at the resolution
it was halftoned in Xoom Photo. For example, if you used Xoom Photo to halftone the image to 300 DPI 
for your laser printer, but had the document printed at 1200 DPI, the image would still be at 300 DPI and 
would not benefit from the higher resolution.

Halftone Commands
An image can be converted to halftone in one of three ways: during a scan, during a print, and while in 
Xoom Photo. The following commands can be used to convert an image to halftone.

Scan (File Menu) Some scanners have the capability to halftone upon scanning. Use the scanner
setup menu.
Print (File Menu) You can either use the halftone capability provided by the printer, or designate a
halftone pattern as one of the options upon printing.

Save As (File Menu) You can save an image as a bilevel halftone in any file format that supports 
bilevel.
Batch     Convert   (File Menu) You can convert a number of files as bilevel halftoned files.

Convert (Image Menu) You can convert the active image to bilevel and halftone it.

Test Strips (Image Menu) You can test the various halftones to choose the best one for the 
image. See Test Strips and Halftoning next.

Test Strips and Halftoning
Using the Test Strips command of the Image menu, you can generate a test image that contains samples 
of how the image would look in the various halftone patterns at various LPIs. The test strip can be 
evaluated visually on the screen, or printed. See Making a One Halftone Type/All Screens Test Strip and 
Making a One Halftone per Screen Test Strip for more information.

See also:
What are Halftones? 



Compression
Overview
Image file sizes can become very large. If nothing is done to reduce its size, a full-page (8 1/2" by 11") 
true color 24-bit image file at 300 dpi occupies over 24 million bytes of memory. To reduce disk space 
requirements, nearly all image file formats allow some form of compression.

Xoom Photo allows you to use the common compression techniques associated with all of its supported 
file formats. All of the compression techniques supported in Xoom Photo are Lossless; you do not lose 
any image information by using the compression.

Despite the obvious advantage of saving disk space, a possible disadvantage to using compression is 
that a file could take longer to load and save.

Note that for some images, such as a noisy scanned image, the compressed image file may in fact be 
larger than the original. If that is the case and you wish to compress the file, you might try running a light 
Soften filter over the image before compressing it.

Compression Commands
The following commands allow you to choose compression:

Save or Save As (File menu) You can select compression when saving an image in any file 
format.

Batch     Convert   (File Menu) You can select compression when converting a quantity of files.



Scanners
Supported Scanners
The following table shows Xoom Photo's supported scanners:

Scanner Driver Name
Datacopy 730GS DCP8.DLL
Epson ES 300c EPSN.DLL
Hewlett Packard Scanjet HP90.DLL
Hewlett Packard Scanjet 
Plus

HP95.DLL

Hewlett Packard Scanjet 
IIc

HP2C.DLL

Howtek Personal Scanner HPCS.DLL
Microtek MSF-300G MTK8.DLL
Microtek ScanMaker 600Z MTKZ.DLL
Mitsubishi SC7500 MB75.DLL
Sharp JX-450 SHRP.DLL
Sharp JX-350 SHP3.DLL
SPIA-compliant scanners SPIA.DLL

Installing a Scanner
You can install a scanner driver when you first install Xoom Photo, or at any time after installation. 

To install a scanner driver when you first install Xoom Photo, follow the installation instructions for this 
application.

To install a scanner driver at any time after Xoom Photo is installed, first make sure Windows is 
running and that you know the directory in which Xoom Photo is installed. Place Xoom Photo disk in the 
disk drive, then:

1. Open the Run command. Select the Run option of the File menu of the Windows Program 
Manager.

2. Run the Install program. Type    a:\setup  in the Run dialog box, then click OK. The 
installation dialog box appears.

3. Verify Imager directory. If the directory displayed in the Install To field is not your Xoom Photo 
directory, click on the Set Location button and enter the correct directory name.

4. Select the Scanner Driver installation option. If scan drivers are all you need to install, 
deselect all but the Scanner Driver option. 

5. Select your Scanner(s). Click on the Scanners button and select your scanner(s) from the 
presented list. By default all scanners in the list are initially selected. You may install them all, or 
deselect all but the one(s) you need. When your selections have been made select Continue to 
return to the Installation screen.

6. Begin the installation. Click the Install button in the lower left corner to begin the installation.

The appropriate scanner driver(s) will be copied into Xoom Photo directory. You may be required to insert 
additional program diskettes; simply follow the instructions issued on the screen.

Scanner-Specific Information
This section contains scanner-specific information for each scanner supported by Xoom Photo. Once you 
have configured your scanner for use with Xoom Photo, you need not reconfigure it again.



Note: Before you follow these directions, please make sure you have installed the driver for your scanner.

Datacopy 730GS
Configuration automatically detected. Must be connected with a bi-directional parallel
cable to an XIS Model 111 interface card.

Epson 300C
Can select I/O port: 278 (LPT1) 378 (LPT2)
Can select light source dropout color (None, Red, Green,
Blue)

Hewlett Packard Scanjet or Scanjet Plus
Configuration automatically detected.

Hewlett Packard Scanjet IIc (color)
Configuration automatically detected.
Note: This scanner requires that the file SJII.SYS, which comes with your scanner, 
must be on your system and called by your system's CONFIG.SYS file. Refer to the 
documentation that came with your Scanner for more information.

Howtek Personal Scanner
Can set I/O ports: 190h or 200h
Can select light source dropout color (red, green, or blue)

Microtek MSF-300G or ScanMaker 600Z
Can set I/O port; all available options shown.

Mitsubishi SC7500
Can set I/O port from list provided: 100x, 108x, 110x,...3F8

Sharp JX-450 and JX-350
Can set I/O port from list provided: 100x, 108x, 110x,...3F8
DMA channel: 1,3,5,6,7
GPIB ID: 0 to 31

SPIA-compliant scanners

In order for the SPIA.DLL driver to communicate with the scanner, you must first install the SPIA 
interface (using the driver provided with your scanner). Consult your scanner documentation for 
specific details.

See also:
Previewing an Image Before Scanning
Scanning an Image
Changing the Scanner Setup
Calibrating your Scanner



Additional Printer Drivers
Overview
Kodak XL-7700 and XLT-7720
KodakSV6500 Series and S/P6600 Printers
Kodak XL-7700 and XLT-7720 Hardware Setup

Overview
Xoom Photo installation diskettes include printer drivers for several additional printers. These drivers 
should be used instead of those supplied with Microsoft Windows, since these drivers, designed 
specifically for Xoom Photo, greatly improve printing speed of Xoom Photo files and allow Xoom Photo 
improved control over the printing process.

These printer drivers are not available under the Windows control panel; they are designed for Xoom 
Photo only and cannot be used by other Windows applications. These drivers do not use Windows Print 
Manager.

Two printer drivers are included; one serves for both the Kodak XL-7700 and XLT-7720 printers, and the 
other for the Kodak SV6500 series and S/P6600 printers.

Kodak XL-7700 and XLT-7720
Selecting the printer
When you select the pair of printers from the Print dialog box, the Imager will automatically detect which 
printer is attached.

Printer Resolution
The printer's resolution is fixed and cannot be changed by Xoom Photo.

Printer Tables
You can choose Xoom Photo's Use Calibration option to create a calibration file for the printer, and/or you 
may select one of the 45 distinct printer tables provided with Kodak. Your image is enhanced based upon 
the information in the selected table.

The printer tables are named according to each table's values. These consist of nine gamma correction 
values (1.0, 1.2, 1.4, 1.6, 1.8, 2.0, 2.2, 2.5, and 2.8) and five black level values (-40, -30, -20, -10, and 0). 
Therefore the table named G28BN10.TBL has a gamma correction value of 2.8 and a black level of 
negative 10. The default printer table is identical to G18B20.TBL.

The tables are provided by Kodak. They have been optimized for the printer. Xoom Photo test strips may 
be useful for identifying the best printer table for your use.

You can also use the Kodak TableMaker software to modify existing printer tables or create new printer 
tables. Refer to your Kodak documentation for more information.

The printer tables and Xoom Photo's Printer Calibrations perform similar functions. You may choose 
either or both, according to your own preference.

To select a new printer table:
1. Select the Print command. Open the File menu and select the Print command. The Print dialog 

box appears.
2. Select Setup. The Setup Dialog box appears.
3. Select Configure. The Configure Dialog Box appears.
4. Select Table. The Load Printer Tables Dialog Box appears. 
5. Specify the Table File. Specify the desired filename and, if necessary, the drive and directory of 



the file you wish to open. 
6. Load the Table File. Select Load to return to the Configure Dialog Box.

Kodak SV6500 Series and S/P6600 Printers
Printer Setup
The Printer Setup Dialog box allows you to view the printer's resolution, as well as to view and/or change 
the orientation (portrait or landscape) and number of copies. On the S/P6600 you may select whether or 
not the image is printed as seen on screen or flipped horizontally, and you can also adjust the image 
darkness. Also the Configure Dialog box is accessed from the Setup Dialog box.

To view or change the printer setup:
1. Select the Print command. Open the File menu and select Print. The Print dialog box appears.
2. Select Setup. The Setup Dialog box appears. Note that the printer's resolution is fixed and 

cannot be changed by Xoom Photo. 
3. Select Orientation. Portrait is the default.
4. Select Number of Copies. The default is one copy. The limit is 100 copies. Unless your printer 

includes the automatic extractor option, if you select more than one copy, remember to remove 
each copy from the printer before the next one prints.

5. (Option available on the S/P6600 only) Select Mirror Image.
6. (Option available on the S/P6600 only) Select Darken. Select this box to darken the printed 

image.
7. (Optional) Select Configure. The Configure Dialog Box, appears. It is described later in this 

Addendum.
8. (Optional) Select About. Selecting About provides information concerning the device driver. 
9. Return to Print menu. Select OK to return to the Print menu.

Configure Printer
The Configure Printer Dialog box allows you to tell the    Xoom Photo which printer is attached to your 
system (the Kodak SV6500 or the S/P6600), which port the printer is being used to communicate with the 
printer, and, for the S/P6600 printers, whether there is paper or transparency media in the printer.

To view or change the printer configuration:
1. Select the Print command. Open the File menu and select the Print command. The Print dialog 

box appears.
2. Select Setup. The Setup Dialog box appears.
3. Select Configure. The Configure Dialog box appears.
4. Select Your Printer. Select the printer (or printer series) that is attached to your system.
5. Select Printer Port. Select the LPT port to which your printer is connected. 

Note: If you see an error message that other Windows devices are using the same port, exit the 
Print Dialog box and then use the Windows Control Panel to remove the other devices from the 
port.

Note: After you select the printer port, do not use the Windows (or a Windows application) 
Control Panel to attempt having other devices (or device drivers) use the same port.

6. (Option available on the S/P 6600 only) Select Transparency. If transparency media is the 
printer, check this box.

7. Return to Setup menu. Select OK to return to the Setup menu.



XL-7700 and XLT-7720 Hardware Setup
Use a Future Domain or exact compatible SCSI adapter between your computer and your Kodak XLT-
7700 or XLT-7720 printer.

The Future Domain adapters supported by Xoom Photo are the following:

TMC-845
TMC-850 TMC-1660
TMC-860 TMC-1680
TMC-875 MCS-700
TMC-885 MCS-350



Calibrating your Printer and your Scanner
Overview
To compensate for the variations in quality of images due to differences in printers, scanners, and the 
materials associated with them, you can calibrate your printer(s) or scanner(s). If you save the 
calibration(s), you can then load them into Xoom Photo each time you use a different scanner or printer, 
or as your printer toner or ribbon age.

Calibrating your Printer
To calibrate your printer:

1. Set up your printer. Make sure the printer configuration, toner, paper, etc., is the way you want it.
2. Choose a typical image. Open an image file that represents the typical image you would print on

this printer.
3. Adjust the image. Use the Color Map menu or the commands on the Ribbon to adjust the image

until it is what you consider "perfect" as far as it looks on the display.

4. Apply the corrections. Use the Apply command from the Color Map menu. Changes to an 
image that make the image print correctly may degrade the way it looks on screen. Applying 
changes at this point makes the display's "perfect" appearance the starting point for printer 
calibration, so that if the "Use Calibration" box is activated upon printing, both the screen image 
and the printed image will look as good as possible.

5. Generate and Print Test Strips to Determine the best Color Map corrections. Use the Test 
Strips command of the Image menu to generate test prints. Experiment with the various 
brightness, contrast, and gamma test strips to determine the Color Map corrections that result in 
the best print. You may wish to start with the Gamma*Contrast test strip, as many printers, 
especially dot matrix printers, need both the gamma and contrast boosted for the printed image to
appear as it does on screen. You may also wish to experiment with Color Map dialog 
boxcorrections.

6. Make the corrections as you see fit. Once you have decided which corrections are best, try 
them one more time with a full-size print of your image. Repeat step 5 until you are satisfied with 
the end result. 
Note: Do not use the Color Map's Apply command to apply the changes to your image. 
After you complete steps 7 and 8, they will be applied when you print, assuming you activate the 
Print dialog box's "Use Calibration" box.

7. Save the calibration to the printer. Open the Color Map menu and select the Save To command. 
Select Printer. Select the desired printer. The calibration will be saved to the currently selected 
printer.

8. Save the settings as a Look-Up Table (LUT) Open the Color Map menu and select the Save 
command. Type a name in the file name dialog box. In addition, type a descriptive name in the 
field at the bottom of the box. (For example, if you are calibrating for a printer with new toner, type
"My Printer, New Toner".) In this way, you can call up the LUT each time your printer is in the 
same condition.

Each time you print using the currently selected printer in the configuration listed, choose the Use 
Calibration option of the print dialog box.

Calibrating your Scanner
To calibrate your scanner:

1. Set up your scanner. Make sure the scanner configuration is the way you want it.
2. Scan a typical image. Scan an image that represents the typical image you would scan.



3. Adjust the image. Use the Color Map menu, the commands on the Ribbon, and the various 
brightness, contrast, and gamma test strips to adjust the image until it is what you consider 
"perfect" as far as it looks on the display. (Do not use the Color Map's Apply command at this 
point; it would apply changes to this image only. Once you have completed steps 4 and 5, all new 
scans will "invisibly" have these corrections applied to them if you activate the Use Calibration 
box in the Scanner Dialog Box, and you will be able to use the Color Map menu's Load From 
command for images scanned previously.)

4. Save the calibration to the scanner. Open the Color Map menu and select the Save To 
command. Select Scanner. Select the desired scanner. The calibration will be saved to the 
currently selected scanner.

5. Save the settings as a Look-Up Table (LUT) Open the Color Map menu and select the Save 
command. Type a name in the file name dialog box. In addition, type a descriptive name in the 
field at the bottom of the box. (For example, if you are calibrating for using the scanner to scan 
transparencies, type "My Scanner, Transparencies".) In this way, you can call up the LUT each 
time your scanner is being used in the same way.

Each time you scan, choose the Use Calibration option of the Scan dialog box to have the image 
corrected upon scanning.



Xoom Photo Window

Overview
The Xoom Photo Window consists of the following bars and controls:

Bar/Control Description

Menu Bar The menu bar displays the menus containing all options for controlling Xoom 
Photo. The menus include the following:
File Controls files, scanners, batch conversion, printing
Edit Alters the image, controls the clipboard
Image Enhances the image
Color Map Manipulates the images colors
Window Controls multiple image windows
Help Provides access to online help

Ribbon Controls The Ribbon is the collection of tools on the left part of the screen. These tools 
include Brightness, Contrast, and Gamma controls (the up-and-down knob 
controls), a Frame Creation Tool (the frame with an arrow pointing to it), a 
Zooming Tool for zooming in and out (the magnifying glasses), a File Open icon 
(the open file), a Scanning icon (the scanner), and a Panning Tool (the hand).

Status Bar The Status Bar along the bottom of Xoom Photo Window displays the following 
information:
Image Size The width and height of the image in pixels.

Extents The coordinates of the upper left and lower right 
corners of the image. 
Memory The amount of free memory in your system.

Window Control Box The Window Control box (  on the top left corner of every image window) is a 
standard Windows Control box. The only differences are the final three options 
on its menu. These are Zoom, Rulers, and Ruler Units.

Text Window The Text module lets you add text to an image in a variety of fonts with a variety 
of enhancements.

See Using the Text Utility for more information.
Retouch Tools The Retouch tools give you the capability to perform sophisticated paint and 
retouch functions to your images. You can paint, draw, add texture, extract colors from an image and copy
one portion of an image to another.

See Using the Retouch Tools for more information.

Retouch Palette Using the Retouch Palette, you can select foreground and background colors for 
the Retouch Tools. You can also edit any selected color in the palette in either the
RGB or HSV color models.

See Using the Retouch Palette for more information.

See also:
Xoom Photo Procedures



Xoom Photo Window

Procedures
Changing Brightness, Contrast, or Gamma

Creating a Frame within an Image

Sizing and Moving a Frame

Panning an Image

Parking an Image (Image Parking)

Displaying a Ruler Along the Top and Side of an Image

Changing Ruler Units

Zooming in and out of an Image

Zooming with the Window Control Bar

See also:
Xoom Photo Window Overview



Xoom Photo Window

Procedures
Changing Brightness, Contrast, or Gamma
Overview

To change brightness, contrast, or gamma,

1. Make the image active. Note that brightness, contrast, and gamma are unavailable for bilevel 
images.

2. Move the slider up to increase the factor
- or -
Move the slider down to decrease the factor. The image is updated, and the number under the
scroll bar changes accordingly. For brightness and contrast, the scale is 0 to 100. For gamma the 
scale is .1 to 9.7.



Brightness, Contrast, and Gamma Controls--Ribbon Controls
The Brightness control controls the density of all of the colors (or shades of gray) of the image in 
the active window. 

The Contrast control controls the difference between adjacent colors (or shades of gray) of the 
image in the active window.

The Gamma control controls the gamma correction curve of the image in the active window. 
Gamma correction curves compensate for differences in the responses of input and output 
devices. Selecting a Gamma correction factor changes the contrast in the dark areas of an 
image. The greater the Gamma value, the greater the boost in dark areas.

The ribbon's brightness, contrast, and gamma controls only work on the luminance of an image. 
The Color Map dialog box's brightness, contrast, and gamma controls duplicate these controls 
when the color map is set for the luminance channel.



Frames
A frame is a particular area of interest in an image. Create a frame if you wish to modify only a 
particular area of the image. All operations except saving are directly affected by the creation of a 
frame.



Xoom Photo Window

Procedures
Creating a Frame within an Image
Frame Overview

To create a Frame within an image:

1. Make the image active.
2. Select the Frame Creation button. Click on the button of the Ribbon. The cursor becomes an 

upside down "L" within the image in the active window. 
3. Size the Frame. Press and hold the left button to size a frame, dragging the bottom right corner 

of the frame as you move the cursor. When you release the button, you have an active frame in 
your image.



Xoom Photo Window

Procedures
Sizing and Moving a Frame
Frame Overview

To size and/or move any Frame:

1. Display the sizing handles. Move the cursor near the side or corner of the Frame to display the 
movement handles.

2. Size the Frame. With the left button pressed, drag the handles until the Frame is the desired 
size.

3. Display the movement handle. Move the cursor to the center of the Frame.
4. Move the Frame. With the left button pressed, drag the Frame to the desired location.



Xoom Photo Window

Procedures
Panning an Image
Panning Overview

To Pan an image:

1. Select the Panning Tool. Click on the Hand icon of the ribbon. The cursor changes to a hand.
2. Pan the image. Move the cursor to the image. With the left button pressed, drag the cursor in the

direction you want the image moved in the window.



Panning Overview
When an image does not fit entirely in its image window, you may pan the image around in its 
window with the Panning Tool.



Xoom Photo Window

Procedures
Parking an Image (Image parking)
When you minimize an image, an icon for that image appears on the application's desktop. To maximize 
the image, double click on the icon.



Xoom Photo Window

Procedures
Displaying a Ruler Along the Top and Side of an Image
To display a ruler along the top and side of an image,

1. Access the Window Control box. Click on the square in the upper left corner of the desired 
image window.

2. Select the Rulers option. A ruler will be displayed on the top and left of the image. The units 
depend on the Ruler Unitsoption.



Xoom Photo Window

Procedures
Changing Ruler Units
To change ruler units,

1. Access the Window Control box. Click on the square in the upper left corner of the desired 
image window.

2. Select the Ruler Units option. A submenu appears which allows you to choose between 
centimeters, inches, or pixels. These units control the Ruler only.



Xoom Photo Window

Procedures
Zooming in and out of a Frame
To zoom in and out of the image,

1. Select the Zoom In tool or the Zoom Out tool. (The Zoom In tool is a magnifying glass with a + 
in it. The Zoom Out tool is a magnifying glass with a - in it.) Click on the Zoom In or Zoom Out 
icon of the ribbon. The cursor changes to a magnifying glass.

2. Zoom the image. Move the cursor to a point in the image. Click the left button to zoom in or out.



Xoom Photo Window

Procedures
Zooming with the Window Control Box
To zoom using the Window control box,

1. Access the Window control box. Click on the square in the upper left corner of the desired 
image window.

2. Select Zoom. The list of percentages by which to zoom appears.



File Menu

Overview
Use the File Menu for creating new image windows, bringing images into Xoom Photo, saving images, 
printing images, and scanning images. 

The File menu contains the following commands:

Command Description

New Use the New command to create a new image window with the dimensions and 
resolution of your choice. Although the newly created window does not contain an image, 
you assign an image type to it for the purposes of pasting images into it. You can create 
the window, then paste an image, or you can create the window and simultaneously 
paste the current Clipboard image into it.

Open The Open command lets you open and display an image file on the screen. You can 
preview the image file before opening, to load a portion of it or to confirm that it is the 
image file you wish to open. You can also call up an Info dialog box that contains 
statistical information about the file.

Open Web Use this command to open a session on the World Wide Web (Internet).

Close The Close command removes the active image from the screen. 

Save The Save command immediately saves the active image with its current filename, image 
class, and compression type (if any). Note that even if a Frame is active, the Save 
command will save the entire image.

Save As The Save As command allows you to save an image, or the contents of a Frame, and 
allows you to change its filename, image class, compression, or halftone type (for bilevel 
images).

Print The Print Command allows you to print images as well as your printer can possibly print 
them. If you have a color printer, Xoom Photo can print them in color. If you have a black 
and white printer, or just prefer to print in black and white, the Print Command gives you 
the ability to choose from a number of different halftones. 

You can select between your active printers and select a halftone type, or to use your 
printer's halftoning method. In addition, the Print dialog box has buttons that access 
additional dialog boxes for setting up your printer and for positioning the image on the 
printed page. 

Scan The Scan command allows you to scan images directly into Xoom Photo if you are using 
a supported scanner. You can also adjust the margins to scan just a portion of your 
image, select from a variety of scanning methods and set image quality levels (as 
supported by the selected scanner).

Xoom Photo also supports "TWAIN" compatible scanner drivers and    applications.

Capture The Capture command lets you set options for a utility that allows you to capture part or 
all of anything displayed on the screen. The Capture utility is enabled automatically when 
you run Xoom Photo, or when you run the Screen Capture application included with 
Xoom Photo.

When you select the Capture command, or when you run the Screen Capture application,
you get a dialog box that contains fields to set up the Capture capability. Once you have 
set the options, then you need not use the Capture command again until you need to 
change any options. Instead, whenever you want to capture a screen, in any application,  
you use a "Hot Key" combination on the keyboard.

Xoom Photo, or the separate included Screen Capture utility, must be running in order for



the Capture capability to be available. If the "Hot Key combination is in conflict with a "Hot
Key" sequence in another application, you can change it using the Capture dialog box.

Batch Conversion Use the Batch Conversion command to convert single or multiple files from their existing 
file formats, image classes, and compression types to files that have different file formats,
image classes, and/or compression types.

For example, you could use this command to convert a directory full of image files of 
varying types (e.g., 24-bit PCX, 2-bit TIFF, 8-bit GIF, 24-bit Targa, etc.) all to 24-bit TIFF 
with one command. Or you could use the Batch Conversion command simply to convert 
one 24-bit TIFF file to a 1-bit IMG (for Ventura Publisher) without bringing the image into 
a window.

Note that a conversion does not delete the original file.

Merge Select the Merge command from Xoom Photo's File Menu to automatically join together 
two partial images to form one whole image. The two parts must be of the same image 
class and they also must have an overlapping view of the middle part of the image.

The most common use of the merge command is for joining together two halves of an 
image saved as two files. This happens often with scanners that have a narrow scanning 
width, such as hand scanners.

Merge allows you to join the image in the active workspace either to the image in another
workspace or to an image file on disk.

See also How Merging Works.
See also Merge Specifications.
See also Merging Two Image Parts

Exit The Exit command closes all images and, for each image that has been changed, a 
dialog is presented prompting if you want to save the image.

See also:
File Menu Procedures



How Merge Works
When you tell Xoom Photo to merge two image parts that have an overlapping area in the middle,
it does the following:

1. It looks for features in the right side of the left image that are identical or nearly identical to 
features in the top left part of the right image (i.e., it looks in the area where the two images 
should overlap).

2. It aligns the points it has found to match, rotating the right image where necessary, vertically 
stretching or compressing the right image where necessary, vertically stretching or compressing 
the right image where necessary, and (unless "Draft" is selected or the files are bilevel) it uses a 
sophisticated smoothing technique on both image parts to correct scanning errors and make the 
merge appear seamless.

3. It displays the merged image in a new active workspace.



Merge Specifications
The following specifications, in inches, depend on the image dots per inch. As some applications 
are inconsistent about how DPI is handled, check the Image Info Dialog box to be certain of the 
DPI of your image parts.

Image Class: The images may be gray scale, true color, or bilevel; they may not be palette 
images or halftoned images.
Features: The overlapping areas must have enough distinct features in common (e.g., identical 
rows of "E"s will not merge properly, nor will solid gray in the overlapping area).
Overlap: The overlapping area must be at least 0.5 inches wide and no more than 1.5 inches 
wide.
Alignment: The difference in vertical alignment of the two image parts must be no more than 0.5 
inches.
Stretch: The stretching of one image in relation to the other can be no more than 5%. 

Note: Stretching can be introduced by hand scanners when lines are skipped due to uneven 
scanning speed.

Tilt: The difference in tilt between the two image parts can be no more than 6 degrees.



File Menu

Procedures
Creating an Image Window

Opening a File

Previewing and Opening a File

Open a World Wide Web Session

Viewing Information about a File

Closing an Image File

Saving an Image File

Saving an Image in a Different File Format

Printing an Image

Changing Position and Size to Print

Making a Multi-Page Poster

Changing the Printer or Printer Setup

Previewing an Image Before Scanning

Scanning an Image

Changing the Scanner Setup

Capturing a Screen using Xoom Photo

Capturing a Screen using the Screen Capture Application 

Capturing a Screen from a DOS Application

Converting one or more files with Batch Conversion

Merging

Exiting Xoom Photo

See also:
File Menu Overview



File Menu

Procedures
Creating an Image Window
To create an image window:

1. Open the File menu and select New. The New dialog box appears.
2. Choose the Image type. 
3. Set the image size. Type the desired width and height (in inches), and resolution (number of dots

per inch). The Memory field will display the total kilobytes needed to store the image of the 
chosen width, height, and resolution.

4. (Optional) Select the Clipboard image. If there is an image in the Clipboard and you wish to 
load it in the new window, click on the Clipboard button. The image class is automatically 
selected.

5. Confirm the command. Click the New button to create the window, or click Cancel to cancel the 
operation.



File Menu

Procedures
Opening a File
To open a file:

1. Open the File menu and select Open. The Open dialog box appears.
2. (Optional) Specify the file format. Select the file format of the kind of file you are going to open. 

The list box will display only files of the chosen file format.
3. Specify the file. Specify the filename and, if necessary, the drive and directory of the file you 

wish to open. 
4. Confirm the open. Click on the Open button (or double click on the filename) to open the file, or 

click on Cancel to cancel the operation.



File Menu

Procedures
Previewing and Opening a File
To preview and open a file:

1. Open the File menu and select Open. The Open dialog box appears.
2. (Optional) Specify the file format. Select the file format of the kind of file you are going to open. 

The list box will display only files of the chosen file format.
3. Specify the file. Specify the filename and, if necessary, the drive and directory of the file you 

wish to open.
4. Select the Preview option. A dialog box appears that shows a miniature of the image. 
5. (Optional) Size the Frame. You can size the Frame by moving the cursor to one of the handles 

and, then press the left button and drag the cursor to size and stretch the box.
- or -
Type the desired values for the amounts to clip away in the Clip margins boxes. This will cause 
Open to load only the area selected. (You can change the units--between pixels and inches--in 
the Units field).

6. (Optional) Move the Frame. Move the box by moving the cursor to the center, then press the left
button and drag the mouse until the box is where you want it.

7. Exit the Preview dialog box. Select OK to return to the Open dialog box.
8. Open the image you just previewed. When you are returned to the Open dialog box, select the 

Open command or double click on the filename.



File Menu

Procedures
Opening a World Wide Web Session
To open a world wide web session:

Select File and the Open Web Session command. Your web browser opens a world wide web 
(internet) session.



File Menu

Procedures
Viewing Information about a File
The File Open Info dialog box contains information about the image. The fields are read only, and much of
the information within the fields can be edited using the Image Menu's Info Dialog box. 

To view information about a file:

1. Open the File menu and select Open. The Open dialog box appears.
2. (Optional) Specify the file format. Select the file format of the kind of file you are going to open. 

The list box will display only files of the chosen file format.
3. Specify the file. Specify the filename and, if necessary, the drive and directory of the file you 

wish to open. 
4. Select the Info option. The Info dialog box appears, displaying the following information: 

filename, image class, bit depth (Bits/Pixel), dots per inch, width and height (in pixels and inches),
size in bytes, and for some file formats, title, artist, date of creation, and comments.



File Menu

Procedures
Closing an Image File
The Close command removes the active image from the screen. 

To close an image file:

1. Make the image active.
2. Open the File menu and select Close.
3. (Optional) Save the image. If the image has been changed, you are prompted to save the image

to a disk file. If the image is new and has never been saved, you will be prompted to save the file.
In either case, if you select Yes from the save dialog, a File Save command is performed before 
the image window is closed.



File Menu

Procedures
Saving an Image File
To save an image:

1. Make the image active. 
2. Open the File menu and select Save. The image is saved. If the active image file was created 

with the New command or has no name, selecting Save brings up the Save As dialog box.



File Menu

Procedures
Saving an Image in a Different File Format
To save an image in a different file format:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the desired area.
3. Open the File menu and select Save As. The Save As dialog box appears.
4. Select a name. Select the name and, if necessary, the directory and drive where you want to 

save the image file.
5. (Optional) Specify the file format. Select the file format in which you wish your image to be 

saved. The list box will display only files of the chosen file format.
6. Select a name. Select the name and, if necessary, the directory and drive where you want to 

save the image file.
7. (Optional) Specify the options. Click on the Options button to bring up additional fields that let 

you convert the image class, compression type, and (for bilevel images only) halftone options.
8. Confirm the Save. Click on the Save button to export the file.



File Menu

Procedures
Printing an Image 
Follow this procedure to print an image in its actual position and size on the printer page.

To print:

1. Make the image active.
2. (Optional) Make a Frame. Set a frame around the area you wish to print.
3. Select Print. Open the File menu and select the Print command. The Print dialog box appears.
4. Select a halftone method. If you choose to use the printer halftone, the printer's default method 

for halftoning will be used. If you select a halftone type from within Xoom Photo, you will also 
need to select a line screen type.

5. Start the print. Click on OK to send the image to the printer.
See also:
Changing Position and Size to Print
Changing the Printer or Printer Setup
Makiing a Multi-page Poster



File Menu

Procedures
Changing Position and Size to Print
The Print Position dialog box not only allows you to place the image at your desired location on the page, 
it also gives you the ability to resize the image upon printing.

To change position and size then print:

1. Make the image active.
2. (Optional) Make a Frame. Set a frame around the area you wish to print.
3. Select Print. Open the File menu and select the Print command. The Print dialog box will appear.
4. Change the position. Click the Postion button. When the dialog box appears, use the Center 

button, or use the Top and Left fields to reposition the image on the page.
5. Size the image on the page. Use the Width and Height fields or the percentage fields to make 

the image the size you wish on the printer page. If you click on the Allow Distortion check box, 
you can stretch or shrink the width without changing the height or vice versa. If you use the 
Smooth checkbox when you resize, the resized image will be smoothed to make up for pixels that
were added or deleted.
- or - 
Select Fit to Page to automatically change the height and width of the image such that it fills the 
entire page to the best fit.
Click OK to exit the Position box.

6. Select a halftone method. If you choose to use the printer halftone, the printer's default method 
for halftoning will be used. If you select a halftone type from within Xoom Photo, you will also 
need to select a line screen type.

7. Start the print. Click on OK to print the image. 
See also:
Printing an Image
Changing the Printer or Printer Setup
Makiing a Multi-page Poster



File Menu

Procedures
Making a Multi-Page Poster
To make a poster:

1. Make the image active.
2. (Optional) Make a Frame. Set a frame around the area you wish to print.
3. Select Print. Open the File menu and select the Print command. The Print dialog box will appear.
4. Enable poster printing. Click the Position button. When the dialog box appears, select the 

Poster Print check box.
5. Change the position. Use the Center button, or use the Top and Left fields to reposition the 

image on the page.
6. Size the image on the Page. Use the Width and Height fields or the percentage fields to make 

the image the size you wish on the printer page. (If you click on the Allow Distortion check box, 
you can stretch or shrink the width without changing the height or vice versa.) If you use the 
Smooth check box when you resize, the resized image will be smoothed to make up for pixels 
that were added or deleted. Note that smoothing may slow the printing process.
- or - 
Cllick the Fit to Page button to automatically change the height and width of the image such that it
fills the entire page to the best fit. Fit to Page always maintains aspect ratio.

7. Choose the number of tiles. Use the Pg fields to specify the number of tiles you wish your 
poster to contain. (For example, 2 tiles horizontally and 3 tiles vertically). Choosing a number of 
tiles in one direction directly affects the choice in the other direction. If the image you're printing is
not strictly square, when you choose a number in one direction, the number in the other direction 
will change to best fit the print. If you wish to exactly control the number of tiles in each direction, 
you must select the Allow Distortion option.

8. (Optional) Choose the tiles to print. If you wish to print only selected tiles in the poster, first 
click on the Selected button under the image display. The image will be overlaid with a pattern. 
Simply click on the tiles you wish printed to uncover them. This option is useful if you need to 
reprint specific tiles after printing an entire poster. Click on All to print all the tiles.

9. Select a halftone method. If you choose to use the printer halftone, the printer's default method 
for halftoning will be used. If you select a halftone type from within Xoom Photo, you will also 
need to select a line screen type.

10. Start the print. Click on OK to send the image to the printer. 
See also:
Printing an Image
Changing Position and Size to Print
Changing the Printer or Printer Setup



File Menu

Procedures
Changing the Printer or Printer Setup
To change the printer or printer setup:

1. Select the Print command. Open the File menu and select the Print command. The Print dialog 
box appears.

2. (Optional) Select a printer. If the printer listed is not the one you wish to use, select a new one 
from the list box.

3. (Optional) Change the printer setup. If you wish to choose or change options specific to your 
printer, click on the Setup button to bring up the Setup dialog box. The options are different for 
each printer, but options you may change include paper tray, paper size, printing portrait or 
landscape mode, memory, orientation, resolution, color, and font cartridges.
Xoom Photo will remember the specified setup the next time the application is run. Other 
Windows applications will not be affected.

4. Continue with the Print. Either continue with a print procedure, or exit the Print dialog box.
See also:
Printing an Image
Changing Position and Size to Print
Makiing a Multi-page Poster



File Menu

Procedures
Previewing an Image Before Scanning
The Scanner Margins dialog box allows you to select the portion of the scanner's page that you wish to 
scan. You can adjust the margins of the image to be scanned by entering them in text boxes, or by 
moving the handles of a box over a preview scan of the image.

To preview an image before scanning:

1. Prepare the scanner. Make sure the scanner is attached and turned on, and that the image you 
wish to scan is in the scanner. 

2. Select the Scan command. Open the File menu and select Scan. The Scan dialog box appears.
3. Select the Margins option. Click on the Margins button in the Scan dialog box. The Margins 

dialog box will appear displaying a small window and the current margins (calculated in inches).
4. Preview the scanning area. (Flatbed scanners only) Click on the Preview button to display the 

scanning area in the display window. (Note: the Preview image will be gray scale even if your 
current scan setting is color.)

5. (Optional) Adjust the margins. Change the margins by typing the desired new values in the 
fields (flatbed scanners only),
- or - 
Use the Frame handles to adjust the margins.

6. Return to the Scan dialog box. When the margins are the way you want them, click OK to 
return to the Scan dialog box.

See also:
Scanners
Calbrating Your Scanner
Scanning an Image



File Menu

Procedures
Scanning an Image 
To scan an image:

1. Prepare the scanner. Make sure the scanner is attached and turned on, and that you have 
prepared the image you wish to scan. 

2. Select the Scan command. Open the File menu and select Scan. The Scan dialog box appears.
3. Select a Scanner. First, select the class of scanner, TWAIN or HALO, you are using. Then click 

the Select button and choose your scanner from the displayed list.
4. (Optional) Change Scanner Setup. Click on the Setup button. Note - this option is only 

available when HALO scanners are active. See Changing the Scanner Setup for more 
information.

5. (Optional) Adjust the Margins. Click on the Margins button. See below for detailed procedures 
in adjusting the margins before a scan. Note:  This option is only available when scanners are 
active. 

6. (Optional) Select "Use Calibration." Select this option if you have created, and would like to 
use, a previously created scanner calibration.

7. (Optional) Select "Convert Halftone to Gray." Select this option when you want to convert a 
halftone image into a gray scale image. During this conversion Xoom Photo examines your image
on a 6x6 pixel basis, and replaces each 6x6 cell with the appropriate, single-pixel, gray shade 
(this conversion will reduce the dimensions of your image by about 80%).

8. Start the Scan. Click on the Acquire button. (Note - If you are using a TWAIN-class scanner, you 
are taken into its scanning application at this point. Please refer to your manufacturer's User 
Manual for scanning instructions).
If you are using a HALO-class scanner, and:
You are using a flatbed scanner, the image is scanned and displayed in a new window in Xoom
Photo. 
You are using a hand scanner, a progress indicator appears. Press and hold the scan button on
the side of the scanner and drag it slowly across the image to be scanned (most hand scanners 
will warn you if you drag too fast - see your manufacturer's User Manual for details). If your 
scanned result is distorted or has portions "dropped out," try rescanning at a slower speed. 

See also:
Scanners
Calbrating Your Scanner



File Menu

Procedures
Changing the Scanner Setup
Scanner Setup allows you to select the type of scan (e.g., bilevel, halftone, color, etc.), and make image 
quality/size adjustments as allowed by your scanner.

Note: The Setup command is only available when HALO scanners are active.    If you are using a TWAIN 
scanner, please refer to your manufacturer's User Manual for setup procedures.

To change the scanner setup:

1. Select the Scan command. Open the File menu and select the Scan command. The Scan dialog
box appears.

2. Select your Scanner. First, select the class of scanner, TWAIN or HALO, you are using. Then 
click the Select button and choose your scanner from the displayed list.

3. Change the Scanner Setup. Click on the Setup button.
If you are using a flatbed scanner, a dialog box for your particular scanner will appear. The 
options presented will depend upon the type of scanner you are using. Options you may see 
include the following: DPI (dots per inch), gamma correction, threshold (level where grays or 
colors become black or white for bilevel printing), brightness, monochrome or color, bit depth, 
halftone type, and black/white reversal. Make your choices, then select OK to return to the Scan 
dialog box.
If you are using a hand scanner, the Setup option updates information based on switch settings
on the scanner itself. In general, you should access this dialog box, then adjust the switches on 
your scanner. Once your switch settings are correct, select OK to return to the Scan dialog box.

See also:
Scanners
Calbrating Your Scanner



File Menu

Procedures
Capturing a Screen using Xoom Photo
To capture a screen using Xoom Photo:

1. Run Xoom Photo. Double click on Xoom Photo in the Xoom Photo program manager window.
2. (Optional) Set the options. Open the File menu and select the Capture command. Set the 

following options:
File Format - Choose the format in which you want the captured file to be saved.
Destination Directory - Choose the directory to which the captured images should be saved.
Selection - Choose from the following: "Screen" (the entire screen), "Window" (the active 
window, including the window's frame), "Client" (everything inside the active window, without the 
frame), and "Area" (an area which you define with the cursor at capture time).
File Template - Enter the filename prefix you want Xoom Photo to use when it stores your 
captured images. The default prefix is GRAB.
Capture Cursor - Click this check box to capture the cursor with the screen.
Hot Key - The key combination you want to use to capture screens.

3. Switch to the other application, but leave the Screen Capture application running.    
Note: If you are capturing the screen of a DOS application (i.e., a non-Windows application), 
please see Capturing a DOS Image. 

4. Set the screen. Make the screen look the way you want it to be captured.
5. Press the Hot Key combination. The cursor will turn into a camera while the screen is being 

captured. (If you have specified to capture a Frame area, the cursor will first turn into a Crosshair.
Press the left button and keep it pressed, as you size the capture area down and to the right. 
When you release the button, the cursor becomes a camera and the capture begins.) When the 
cursor returns to normal, the capture is complete, and the file has been created.



File Menu

Procedures
Capturing a Screen using the Screen Capture Application
To capture a screen using the Screen Capture Application:

1. Run the Screen Capture application. From the Window menu in Xoom Photo, select the Screen
Capture option.

2. (Optional) Set Capture the options. Open the File menu and select the Settings command. Set 
the following options:
File Format - Choose the format in which you want the captured file to be saved.
Destination Directory - Choose the directory to which the captured images should be saved.
Selection - Choose from the following: "Screen" (the entire screen), "Window" (the active 
window, including the window's frame), "Client" (everything inside the active window, without the 
frame), and "Area" (an area which you define with the cursor at capture time).
File Template - Set the filename prefix you want Xoom Photo to use when it stores your captured
images. The default prefix is GRAB.
Capture Cursor - Click this check box to capture the cursor with the screen.
Hot Key - The key combination you want to use to capture screens.

3. Switch to the other application, but leave the Screen Capture application running.    
Note: If you are capturing the screen of a DOS application (i.e., a non-Windows application), 
please see Capturing a DOS Image. 

4. Set the screen. Make the screen look the way you want it to be captured. 
5. Press the Hot Key combination. The cursor will turn into a camera while the screen is being 

captured. (If you have specified to capture an Area, the cursor will first turn into a Crosshair. 
Press the left button and keep it pressed, as you size the capture area down and to the right. 
When you release the button, the cursor becomes a camera and the capture begins.) When the 
cursor returns to normal, the capture is complete, and the file has been created.



File Menu

Procedures
Capturing a Screen from a DOS Application
Although Xoom Photo has been specifically designed to capture Windows applications, you can capture a
DOS screen if it is presented in a special way within Windows (Note: DOS screens cannot be captured 
outside of Windows).

To capture a screen from a DOS application:

1. Run the Screen Capture application. If it is not already active, start the Screen Capture 
application Windows menu or from the File menu.

2. Set the Selection option to "Area."    From the Selections list select Area (do not select Window
or Client; DOS applications cannot be captured in these modes).

3. Activate your DOS application in a window.    Xoom Photo cannot capture a DOS application in
Full Screen Mode. To put your DOS application in a window, start the application, then press 
ALT+ENTER. Your DOS screen will be placed in Windows-mode.

4. Minimize all other active applications.    Click the minimize button (the down arrow in the upper 
right corner of the application's window) on every other open application, including the Program 
Manager. When this is complete, your DOS screen should be the only visibly active window; all 
others should be suspended as icons against the Window's background screen.

5. Highlight the Program Manager icon.    Xoom Photo cannot capture the DOS window if it is 
active. To de-activate it, click once on the Program Manager icon. This will pop-up its control 
menu. Do not select an option from this menu. Simply clear it by clicking anywhere on the 
background screen (except on another icon). This will remove the menu, but leave the Program 
Manager active (and, thereby, deactivate the DOS application window). 

6. Press the Hot Key combination. Your cursor turns into a crosshair. Position the cursor in the 
upper-left corner of the DOS window, then press and hold the left mouse button, dragging it down
to the lower-right corner of your image. When the lower-right corner is positioned, release the 
button, and the image will be captured.
If you want to return to Full Screen mode following the capture, press ALT+ENTER.



File Menu

Procedures
Converting One or More Files with Batch Conversion
To convert one or more files with Batch Conversion:

1. Select the Batch Conversion command. Open the File menu and select Batch Conversion. The
batch conversion dialog box appears.

2. Select the Source Directory. 
3. Select the Destination. Change the Destination directory to the one in which you wish the 

converted files to be saved. This directory can be the same as the source directory.
4. Set the conversion options. Select a format, then select an image class. If the format you 

selected supports compression, select compression type. If you select bilevel, select halftone 
options.

5. Select the file(s) to convert. Click on the file or files you wish to convert. You can choose as 
many files as you wish.

6. Click the convert button. The files you chose will be converted one by one and saved in the 
directory you specified. If you are converting files in the same directory that have the same 
extension, you will be warned before the conversion occurs.



File Menu

Procedures
Merging Two Image Parts
To merge two image parts:

1. Select the Merge Command. Open the File menu and select Merge. The Merge dialog box 
appears. 

2. Select the image to be merged with the active workspace image.
Either: 
Select a file from the file selection box on the left (change directories if necessary with the 
directory selection box in the middle of the dialog box),
- or -
Select a workspace (other than the current workspace) from the Workspaces selection box on the
right.

3. Select OK This brings up the Merge Settings Dialog box.
4. (Optional) Select a Feature Size. Merge compares features in the partial images. Usually, stay 

with the default feature size of Small. However, if you try to merge an image and you see an error
message such as "unable to find points", try again with a different features size, and make sure to
use Pre-Align (described below). If most of the features in the image are small (12-point type or 
less), the feature size should be small. If most of the features are large (as in photographic 
images or 36-point type or above), a large feature size may work best. If your feature sizes are in 
between, select Medium.

5. (Optional) Select Draft. Unless Draft is selected, a sophisticated mathematical technique called 
bilinear scaling is used to smoothly merge the right side image with the left. If Draft is selected, 
pixel replication or decimation is used instead to smooth out the merge. On slow machines, 
selecting Draft may quicken the merge process. For photographic images, it is usually best not to 
select Draft. For bilevel images, selecting Draft has no effect.

6. (If Necessary) Select Swap. If your current workspace contains the right part of the image, click 
on Swap so that the left part of the image is on the left and the right part of the image is on the 
right.

7. (Optional) Select Pre-Align. In general, using Pre-align is unnecessary unless an error message
appears when you try a merge without it. Selecting Pre-Align allow you to select a position where 
both image parts match, giving Merge a head start in finding matching points. An example of the 
Pre-Align Dialog box is show in Figure. Note that unless your two image halves can fit 
unmagnified in the dialog box, enlarged views of the top center of the image (i.e., the top of the 
areas that should overlap) are presented.

8. (If Necessary) Select Swap. This produces the same effect as the Swap button on the Merge 
Settings Dialog box, described above.

9. Select Alignment Positions. Choose a feature common to both images, for example a bold 
capital letter in a text file or a button on a shirt. Move the square, see-through marker over the 
common feature in both views. Select OK to return to the Merge Settings Dialog box.

10. Select Merge from the Merge Settings Dialog box. A progress indicator is displayed while the 
two image parts are joined to form a new image.

See also:

How Merging Works.
Merge Specifications.



File Menu

Procedures
Exiting Xoom Photo
To exit Xoom Photo:

Select Exit. Open the File menu and select the Exit command. If no windows are open, the 
application closes. If image windows are open, you are prompted whether to save them before 
the application closes.



Edit Menu

Overview
Use the Edit Menu for undoing Xoom Photo editing changes, cutting out parts of images, pasting cut or 
copied images or parts of images, or imported images. 

The Edit Menu contains the following commands:

Command Description

Undo The Undo command cancels a previous operation. Xoom Photo lets you cancel up to the 
last three operations.

Remove Frame The Remove Frame command lets you delete a frame in an image.

Copy The Copy command takes the active image, or the area designated by a Frame, and 
copies it to the Windows Clipboard, leaving the original area unchanged.

Copy As The Copy As command, like the Copy command, takes the active image, or the area 
designated by a Frame, and copies it to the Clipboard, leaving the original area 
unchanged. The difference is that the Copy As command allows you to convert the image
before copying.

Cut The Cut command takes the active image, or the area designated by a Frame, copies it 
to the Clipboard, and then clears the area that was copied (changing it to white).

Paste The Paste command takes the contents of the Clipboard and places it in the active 
window.

Paste From The Paste From command pastes a file from disk into your active image.

Preferences Select the Preferences command of the Edit menu to access a dialog box that lets you 
set the general preferences and the eraser brush preferences.

Paste Options The paste options control how pasting an image or portion of an image affect the 
destination image.

See also:
Edit Menu Procedures



General Preferences
You can set the number of Undo buffers, the speed of the progress indicator tracking, the delay 
rate of balloon help and whether or not it shows, and you can also switch the background image 
repainting capability on and off.



Eraser Brush Preferences
The Eraser Brush preferences are as follows:

Allow Undo with Eraser Brush -If this item is on, a special undo buffer is created. When you 
then select Undo while using the Retouch tools, you can perform the Undo with a brush on a 
specific area, rather than having the entire process undone.

Right Button Usage - Select whether to use the right button to extract color from the image, or to
undo the last brush operation.

Cursor - Select whether to display the Brush outline (the actual representation of the brush 
results) as the cursor, to show the representation of the Brush as the cursor, or both.

Texture Button - Click this button to change the active texture file.



Edit Menu

Procedures
Using Undo

Changing the Undo Level Setting

Removing a Frame

Copying an Image or the Contents of a Frame

Converting and Copying an Image or the Contents of a Frame

Cutting an Image or the Contents of a Frame

Pasting an Image from the Clipboard

Pasting an Image from a File into an Image

Changing Paste Options

Setting Progress Indicator Tracking Speed

Turning Background Image Repainting On and Off

See also:
Edit Menu Overview



Edit Menu

Procedures
Using Undo (Cancel a previous operation)
To cancel your previous operation or either of the two operations before that:

1. Select Undo. Open the Edit menu and select Undo. A submenu appears describing the last 
operation or up to the last three operations. 

2. Select the operation you wish to Undo. If more than one are displayed, you may select which 
operation you wish to Undo.
Undo returns the image to its state prior to the command you are undoing. For example, let's say 
you first use the Sharpen filter and then use the Edge and Sculpt effects, in that order. If you then 
Undo Sharpen, all three effects are undone. If, instead, you Undo Edge, both Edge and Sculpt 
are undone. If you Undo Sculpt, only Sculpt is undone.
The next time the Undo submenu is accessed, it will allow you to select to Redo an Undone 
operation.

You can set the number of levels of Undo through the Preferences command of the Edit menu.



Edit Menu

Procedures
Changing the Undo Level Setting
To change the Undo level setting:

1. Select the Preferences command. Open the Edit menu and select Preferences. The 
Preferences dialog box appears.

2. Choose an Undo level. In the Image Undo buffers drop down selection box, choose None, 1, 2, 
or 3. The Undo level will remain the same until you change it again.



Edit Menu

Procedures
Removing a Frame
To remove a frame from an image:

Open the Edit menu and select the Remove Frame command. The frame in the image 
disappears.



Edit Menu

Procedures
Copying an Image or the Contents of a Frame
To copy an image or the contents of a frame:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area of the active image you wish to copy.
3. Open the Edit menu and select Copy. The image, or area within the Frame will be copied to the

Clipboard.
The contents of the Clipboard can then be pasted.



Edit Menu

Procedures
Converting and Copying an Image or the Contents of a Frame
To convert and copy an image or the contents of a frame:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area of the active image you wish to copy.
3. Open the Edit menu and select Copy As. 
4. Specify the new class. Select the class to which the image is to be converted.
5. Specify the halftone options. If you are converting to bilevel, select the line screen, line style, 

and output DPI.
6. Confirm the Copy As. Click the OK button to begin the conversion and copying. The image, or 

area within the Frame will be copied to the Clipboard. 

The contents of the Clipboard can then be pasted.



Edit Menu

Procedures
Cutting an Image or the Contents of a Frame
To cut an image or the contents of a frame:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you wish to cut.
3. Open the Edit menu and select Cut. The image, or area within the Frame will be copied to the 

Clipboard.
The contents of the Clipboard can then be pasted.



Edit Menu

Procedures
Pasting an Image from the Clipboard
To paste an image from the clipboard:

1. Choose the destination. Make the image into which you wish to paste the active image.
2. Open the Edit menu and select Paste. The Clipboard image is first placed in the upper left 

portion of the active image.
3. Move the area. With the left mouse button pressed, drag the Clipboard image where you want it 

in the image.
4. Set the Paste and remove the frame. Click the right mouse button to set the pasted area in the 

image and remove the frame.
To cancel the paste:

Press the ESC key before setting the paste, or paste the image and then use the Undo command 
of the Edit menu.

Note: If the image being pasted is larger than the current workspace, the pasted image is cropped (from 
the bottom and right) to fit the workspace.

See also:
Pasting Between Image Classes



Edit Menu
Pasting Between Image Classes - Legal Combinations of Pasting Image Classes
You cannot paste between all image classes. In some cases, you must first convert the image to the new 
class (by using the Copy As command of the Edit menu), then paste the Clipboard into your image.

The following table shows the legal combinations of pasting image classes.

FROM:
Clipboard

TO
Bileve
l
Image

Gray 
Scale
Image

Palette
Image

True 
Color
Image

Bilevel Yes Yes Yes Yes
Gray Scale No Yes Yes Yes
Palette No Yes Yes Yes
True Color No Yes Yes Yes

If the area being pasted is larger than the active workspace, the paste will be cropped to fit the 
workspace.

If you are bringing an image from the Clipboard from another application, you can only paste it into the 
same image class. The best way to bring it into another image that is not the same image class is to 
create a New image of the same image class as the image on the Clipboard and then paste the Clipboard
into the new image. You then convert the new image to the image class of the target, and recut the image 
to the Clipboard and paste it into the image.

See also:
Image Classes: Overview, Commands, and Considerations
What is an Image?



Edit Menu

Procedures
Pasting an Image from a File into an Image
To paste an image from a file into an image:

1. Choose the destination. Make the image into which you wish to paste the active image.
2. Open the Edit menu and select Paste From. The standard File Open dialog box appears. You 

can use the Preview portion of the File Open dialog to choose the portion of the file to paste from.
3. Select the File to Paste. Choose the file you wish to paste. The image file is first placed in the 

upper left portion of the active image.
4. (Optional) Move the area. With the left mouse button pressed, drag the Clipboard image where 

you want it in the image. Click the right mouse button outside the Clipboard area to paste the 
image.

The same limitations for pasting Clipboard files apply for pasting disk files.



Edit Menu

Procedures
Changing Paste Options
To change paste options:

1. Select the Paste Options command. Open the Edit menu and select Paste options. The Paste 
Options dialog box appears.

2. Change the options.
Source/Destination - Controls the degree to which the copied area 
blends into the new area. The larger the source number, the more
 opaque the copied area, and vice versa
Paste - All (over all pixels), On Lighter Only (over pixels whose
values are brighter (greater) than the copied area, or On Darker 
Only (over pixels whose values are darker (lower) than the copied
area.

3. Set Preview With Options - If this item is on, then when you perform a paste, you can preview it 
and see how it appears with the above-mentioned options. If this item is off, the preview of the 
paste may be faster.

4. Apply with options - If this item is on, then when you perform a paste, the paste will be applied 
with the above-mentioned options. If this item is off, then when you perform a paste, the options 
are ignored.



Edit Menu

Procedures
Setting Progress Indicator Tracking Speed
You can set the speed at which the progress indicator tracks, thereby affecting the speed of foreground 
and background tasks.

To change the Progress Indicator Tracking speed:

1. Select the Preferences command. Open the Edit menu and select Preferences. The 
Preferences dialog box appears.

2. Choose a Progress Update rate. In the Progress Update Rate box, enter a number from 1 to 
1000 (milliseconds). If the number is low, more time will be allotted to background operations. If 
the number is high, more time will be allotted to the task being tracked by the progress indicator.



Edit Menu

Procedures
Turning Background Image Repainting On and Off
To turn background image repainting on and off:

1. Select the Preferences command. Open the Edit menu and select Preferences. The 
Preferences dialog box appears.

2. Choose whether to repaint background images. Check the Repaint Background images on or 
off, depending upon your preference. Choosing not to repaint background images can speed 
performance, as only the active window will be repainted.



Image Menu

Overview
Use the Image Menu to enhance or modify the appearance of your image. You may also add, change, or 
view information about the image

The Image Menu contains the following commands:

Command Description

Filter Filters may be used to improve an image's appearance. You may 
sharpen fuzzy images, soften images that have harsh edges, and make images 
that are splotchy appear less so.

Note that the speed of a selected filter is directly related to the size of the
image.

If you have edited the Color Map and then wish to apply a filter, the filter 
will ignore the changes in the Color Map unless they are first applied.

The filters work only with gray scale or true color images.

Effects Select Effects to bring up a menu of special effects you can perform on 
an image.

Note that with the exceptions of Pixelize and Negative, effects can be 
used only with true color and gray scale images. Negative can be used for all 
images, and pixelize can be used for all images but bilevel.

Test Strips Select Test Strips to make test strips for gamma, brightness, and 
contrast; combinations of gamma*brightness, gamma*contrast and 
brightness*contrast; and halftones. 

Merge Use the Merge command to combine workspaces containing separated 
color planes. You can merge the planes exactly as they were separated, or can 
merge each plane as another plane.

Separate Use the Separate command to produce color separations, that is, to separate the
image into color planes. You can either separate the image into Red, Green, and 
Blue planes, or Cyan, Magenta, Yellow and Black planes.

Fill Use the Fill command to fill a portion or the entire image with a color, 
hue, pattern or texture.

Rotate Use the Rotate option to rotate a portion or the entire image to a precise 
degree.(Note that you can perform a quick rotation 90 degrees to the left or right 
using the Orientation command of the Image menu.)

Resize Select Resize to create a copy of the active image at a new size of your 
choice.

Reduce Colors Use the Reduce Colors command to optimize, or reduce the number of colors in 
the palette of the image. You can do this either with the M/Color method (which 
will use a fixed standard 256-color palette for all images), or by the Median 
method (in which you select the number of colors and the start and end points). 
The M/Color fixed palette allows combination of many images on one screen. In 
Median, the application selects the best colors to make up the desired palette.

Convert To Use the Convert To command to convert the active image to another image 
class.

Orientation Use the Orientation command to rotate your images or flip them in various 
directions. (Note that the Rotate Left and Rotate Right options of this command 



differ from the Rotate command of the Image menu. If you wish to rotate to a 
more precise degree than in 90 degree increments, use the Rotate command).

Crop/Matte Use this command to either create a white matte around your image or to crop 
your image.

You can crop away unwanted borders of your image such that the 
resulting image is rectangular or elliptical in shape. For square cropping, you can 
specify the style and size of the corners of your image.

Duplicate Use the Duplicate command to make an exact duplicate of an image in a new 
workspace.

Info Select Info to bring up a dialog box containing information about the 
image in the active window. (This is the same dialog box that appears when you 
select Info from either the Open or Import dialog boxes of the File menu, but you 
can edit information in it when it is called from the Image menu).

See also:
Image Menu Procedures



Image Menu

Procedures
Sharpening an Image

Softening an Image

Despeckling an Image

Using the Edge Effect

Performing a Sculpt

Performing an Emboss

Performing a Lines Effect

Pixelizing an Image

Posterizing an Image

Making a Negative

Making a Brightness, Contrast, Gamma, or 2-Pair Combination Test Strip

Making a One Halftone Type/All Screens Test Strip

Making a One Halftone per Screen Test Strip

Merging Color Planes

Separating an Image into Color Planes

Filling an Image 

Rotating an Image

Resizing an Image

Reducing Colors in an Image

Converting Image Classes

Changing Image Orientation

Cropping an Image

Adding a Matte around an Image

Duplicating an Image

Viewing or Editing Information about an Image

See also:
Image Menu Overview



Image Menu

Procedures
Sharpening an Image
The sharpen filter increases the contrast along the edges of an image. Reapplying the filter has a 
cumulative effect. That is, the more times you apply the sharpen filter, the sharper it becomes.

To sharpen an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area of the active image you wish to filter.
3. Select the Sharpen filter. Open the Image menu and select Filter, then select Sharpen.
4. Vary the degree to which the image is sharpened. Move the scroll box. The sharpen range 

varies from 0 (weak) to 10 (strong).
5. Begin the filter. Press OK to accept the displayed strength and begin filtering the image. A 

progress indicator is displayed while the image is being filtered.



Image Menu

Procedures
Softening an Image 
Select the soften filter to soften the edges of an image. Reapplying the filter has a cumulative effect. That 
is, the more times you apply the blur filter, the softer and more blurred the image becomes.

To soften an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area of the active image you wish to soften.
3. Select the Soften filter. Open the Image menu and select Filter, then select soften.
4. Vary the strength of the Soften filter. Move the scroll box. The range of soften strengths vary 

from 0 (weak) to 10 (strong).
5. Begin the filter. Press OK to accept the displayed strength and begin softening the image. A 

progress indicator is displayed while the image is being filtered.



Image Menu

Procedures
Despeckling an Image
Select the Despeckle filter to remove unwanted noise or patterns from an image.

To despeckle an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area of the active image you wish to 

despeckle.
3. Select the Despeckle filter. Open the Image menu and select Filter, then select Despeckle.
4. Choose the speck size. Select a small, medium, or large speck size for removal.
5. Choose the sensitivity level. Move the scroll block to choose how much of a color change is 

needed before an object is considered a speck for removal.
6. Begin the despeckle. Press OK to accept the size and sensitivity and begin filtering the image. A

progress indicator is displayed while the image is being despeckled.



Image Menu

Procedures
Using the Edge Effect
Edge detects edges in the image and gives the image an outline effect. Edge can be used only with gray 
scale and true color images.

To use the Edge Effect:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you wish to Edge.
3. Select the Edge effect. Open the Image menu, then select Effects, then select Edge.
4. Select the edge:

Thin (detects all edges and traces with a thin line)
Thick (detects all edges and traces with a thick line)
Horizontal (detects and traces horizontal edges)
Vertical (detects and traces vertical edges)



Image Menu

Procedures
Performing a Sculpt
The Sculpt option highlights and heightens shadows in the image, in most cases giving the effect of 
changing the direction of a distant lighting source aimed at the image. The three-dimensional effect 
produced usually makes the image look like a relief sculpture.

Sculpt can be used only with gray scale and true color images.

To perform a sculpt:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you wish to Sculpt.
3. Select the Sculpt effect. Open the Image menu, then select Effects, then select Sculpt.
4. Select the "lighting" direction:

Left Above
Left
Diagonal 
Metal (to give the appearance of being sculpted in metal)



Image Menu

Procedures
Performing an Emboss
The Emboss option highlights and heightens shadows in the image, making the image appear as if it were
embossed. 

Emboss can be used only with gray scale and true color images.

To perform an emboss:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you wish to Emboss.
3. Select the Emboss effect. Open the Image menu, then select Effects, then select Emboss.
4. Select the "embossing" direction:

Above 
Left
Diagonal



Image Menu

Procedures
Performing a Lines Effect
The Lines option is an edge detection operation that will detect horizontal and vertical lines (or both), but 
will ignore any lines at a diagonal, or on a curve.

Lines can be used only with gray scale and true color images.

To perform a lines effect:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area in which you wish to trace lines.
3. Select the Lines effect. Open the Image menu, select Effects, then select Lines.
4. Select the lines you wish to trace:

Horizontal
Vertical
Both



Image Menu

Procedures
Pixelizing an Image
Select Pixelize to reduce the apparent resolution in the image. An image is made up of tiny pixels which, 
from a distance, look like a uniform image. The Pixelize option combines pixels, giving the effect of very 
large pixels (or kernels), the size of which you specify. You also have the option of protecting one or two 
color planes that will not be pixelized. 

Note: Pixelize cannot be used with bilevel images.

This option can be used for purposes such as blurring a face in a photograph to prevent identification, or 
to create abstract artistic effects.

To pixelize an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to pixelize.
3. Select the Pixelize effect. Open the Image menu, then select Effects, then select Pixelize.
4. Specify the number of pixels to combine. Choose numbers both vertical and horizontal. (For 

example, if you choose 2 for horizontal, and 1 for vertical, you will get kernels 2 pixels wide and 1 
pixel high.)

5. (Optional) Protect color plane(s). For true color images, you can protect one or two separate 
planes from pixelization.

6. Start pixelization. Select OK to begin the pixelization process.



Image Menu

Procedures
Posterizing an Image
Select Posterize to reduce the number of shades in a true color image or the number of gray shades in a 
gray scale image. This gives a poster-like effect to either gray scale or true color images. You also have 
the ability to protect one or two colors in a true color image, so that a protected color will continue to have 
its full complement of shades, while unprotected colors will have fewer shades. Posterize is unavailable 
for bilevel or palette images.

To posterize an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to posterize.
3. Select the Posterize effect. Open the Image menu, then select Effects, then select Posterize.
4. Specify the resampling number. Choose number of bits to use to determine the number of 

shades.
1 bit = 2 shades
2 bits = 4 shades
3 bits = 8 shades
4 bits = 16 shades
5 bits = 32 shades
6 bits = 64 shades
7 bits = 128 shades

5. (Optional) Protect color plane(s). For true color images, you can protect one or two separate 
planes from posterization.

6. Start posterization. Select OK to begin the posterization process.



Image Menu

Procedures
Making a Negative
Select Negative to create an inverse of the image. In true color images, you also have the ability to 
protect one or two color planes, so that a protected plane will not be affected. Negative is unavailable for 
bilevel or palette images.

To make a negative:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to invert.
3. Select the Negative effect. Open the Image menu, then select Effects, then select Negative.
4. (Optional) Protect color plane(s). For true color images, you can protect one or two separate 

planes from the negative process.
5. Start the negative process. Select OK to begin the process. The new effect is displayed in the 

original window.



Image Menu

Procedures
Making a Brightness, Contrast, Gamma, or 2-Pair Combination Test Strip
To make a brightness, contrast, gamma, or 2-pair combination test strip:

1. Make the image active.
2. Select the desired Test Strips command. Open the Image menu and select the Test Strips 

command. From the menu select brightness, contrast, gamma, or a combination. The Test Strips 
dialog box appears.

3. Specify the number of images. Type the number of images you wish to display in both the 
horizontal and vertical directions. (For example, if you choose 2 horizontal and 3 vertical, you will 
see 6 images.)

4. (Optional) Select a color plane. Choose whether to test the gamma and/or brightness and/or 
contrast on the desired color plane.

5. Specify the image size. Type the size you wish for images in the test as a percentage based on 
the original image size. (For example, if you want each image one fourth the original size, type 
25%) Your choice here depends on the size of the original image. If the image is very large, you 
may want to reduce the image size considerably to avoid creating a very large image on disk.

6. Choose ranges. Type the starting and ending brightness, and/or contrast and/or gamma value    
for the range of test images. The test strip will show an even spread of values based on the 
number of test images you chose.

7. Create the Test Strip. Select OK to generate the test strip. A progress indicator is displayed while
the test strip is generated. The new image is displayed in a window labeled "Untitled n" where n is
the number of the currently created image (in other words, it is "1" if no previous images have 
been created by Xoom Photo).

8. Evaluate the test strip. If you are testing to determine the best changes for printing, print the 
Test Strip image. Otherwise, make your evaluations visually.



Test Strips
A Test Strip is a single image that contains several reduced copies of your image, each of which 
has some degree of brightness, contrast, or gamma correction (or combination) change, or 
halftone patterns. 

Use Test Strips to help determine the best choice in changing brightness, contrast, gamma 
correction, or applying different halftone patterns. This can save you time in testing prior to 
printing an image. Once you have generated and evaluated a test strip, you can make the 
appropriate changes to the brightness, contrast, or gamma through the Ribbon controls, or 
through the Color Map menu. You can make appropriate changes to the halftone either in 
converting the image, or when you send it to print



Image Menu

Procedures
Making a One Halftone Type/All Screens Test Strip
You can generate a test strip that will show what your image would look like if it were converted to bilevel 
(by converting, saving, or printing). Each halftone type has four screen types associated with it. You can 
choose to view all variations of screens for one halftone type, or one screen each for all the halftone 
types.

To make a halftone Test Strip that shows all screen variations of one halftone type:

1. Make the image active.
2. Select the Halftone Test Strips command. Open the Image menu and select Test Strips 

command. From the menu, select Halftone. The Halftone Test Strips dialog box appears.
3. Choose color or bilevel. Specify whether you wish the test to be a color or bilevel halftone.
4. Specify the image size. Type the size you wish for images in the test as a percentage based on 

the original image size. (For example, if you want each image one fourth the original size, type 
25%.) Your choice here depends on the size of the original image. 

5. Choose the option for one halftone type. Click the button for Select Type, Use All Screens in 
the upper left corner of the dialog box.

6. Choose a Halftone Type. From the list in the lower left of the dialog box, choose the halftone 
type you wish to test.

7. Specify the Output DPI. Type the output DPI in the field in the lower right corner of the dialog 
box.

8. Create the Test Strip. Select OK to generate the test strip. A progress indicator is displayed while
the test strip is generated. The new image is displayed in a window labeled "Untitledn" where "n" 
is the number of untitled images that have been created. The new image will be four miniature 
versions of the image, each represented at a different line screen for the Halftone type and DPI 
selected.

9. Evaluate the test strip. If you are testing to determine the best changes for printing, print the 
Test Strip. Otherwise, make your evaluations visually.



Image Menu

Procedures
Making a One Halftone per Screen Test Strip
You can generate a test strip that will show what your image would look like if it were converted to bilevel 
(by converting, saving, or printing). Each halftone type has four screen types associated with it. You can 
choose to view all variations of screens for one halftone type, or one screen each for all the halftone 
types.

To make a halftone Test Strip that shows all screen variations of one halftone type:

1. Make the image active.
2. Select the Halftone Test Strips command. Open the Image menu and select Test Strips 

command. From the menu, select Halftone. The Halftone Test Strips dialog box appears.
3. Choose color or bilevel. Specify whether you wish the test to be a color or bilevel halftone.
4. Specify the image size. Type the size you wish for images in the test as a percentage based on 

the original image size. (For example, if you want each image one fourth the original size, type 
25%.) Your choice here depends on the size of the original image. 

5. Choose the option for One Screen. Click the button for Select Screen, Use All Types in the 
upper left corner of the dialog box.

6. Choose a Halftone Type. For each halftone type, you will need to choose a screen size or type. 
From the scroll box in the lower right of the dialog box, choose a halftone type.

7. Choose a Screen. From the four screens listed in the lower right of the dialog box, choose the 
one you want to test with the Halftone type you selected.

8. Repeat Steps 6 and 7 for each halftone type in the scroll box.
9. Specify the Output DPI. Type the output DPI in the field in the lower right corner of the dialog 

box.
10. Create the Test Strip. Select OK to generate the test strip. A progress indicator is displayed while

the test strip is generated. The new image is displayed in a window labeled "Untitled." The new 
image will be six miniature versions of the image, each represented at the DPI selected, and at 
your specified line screen size for each Halftone type.

11. Evaluate the test strip. If you are testing to determine the best changes for printing, print the 
Test Strip image. Otherwise, make your evaluations visually.



Image Menu

Procedures
Merging Color Planes
To merge color planes:

1. Select the Merge command. Open the Image menu and select Merge. The merge dialog box 
appears.

2. Select the color planes. Choose whether the color planes are to be merged exactly as they 
were separated, or switch planes.

3. Confirm the Merge. Select OK. The planes will be merged and the result is placed in a new 
workspace.



Image Menu

Procedures
Separating an Image into Color Planes
To separate an image into color planes:

1. Make the image active.
2. Select the Separate command. Open the Image menu and select Separate.
3. Select the color model. Select whether you wish to separate into R,G, and B or C,M,Y, and K. 

New workspaces are created each containing one of the separated planes.
Once an image is separated, you can save or print each plane to later merge. See the Merge command 
for details on how to merge color separations.



Image Menu

Procedures
Filling an Image 
To fill an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to change.
3. Select the Fill command. Open the Image menu and select Fill. The Fill dialog box appears.
4. Select the Fill method. From the Fill field, select whether to fill with a pattern, a texture, a color, 

or a hue.
If you select texture or pattern, select the Texture/Pattern button at the bottom of the dialog box
to access a file to be used as the texture or pattern.
If you select color or hue, use the Fill Options area to select whether to use the currently active 
foreground color, background color, white, or black.

5. Set the transparency factor. Select the degree of transparency you wish to fill.
6. Confirm the Fill. Select OK. A progress indicator will be displayed as the image is being filled.



Image Menu

Procedures
Rotating an Image 
To rotate an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to change.
3. Select the Rotate command. Open the Image menu and select Rotate. The Rotate dialog box 

appears.
4. Select the angle of rotation. Type in the desired angle of rotation in the field in the upper left 

corner of the dialog box.
5. Choose a rotation direction. Choose whether to rotate in the left direction or in the right 

direction.
6. Select the rotation origin. Choose whether to rotate about the center, the upper or lower left or 

right corners.
7. Confirm the rotation. Select OK to begin the rotation. The image or selected portion is rotated 

according to the specifications, and overwrites the current image information.
See also:
Changing Image Orientation



Image Menu

Procedures
Resizing an Image
To resize an image:

1. Make the image active.
2. Select Resize. Open the Image menu and select the Resize command. The Resize dialog box 

appears.
3. Select the size. Type the desired width and height, or select the size change in terms of a 

percentage of the original image. You can specify the units with the Units option, where your 
choices are either pixels or the Windows default length unit (cm or inches). Note that changes will
be proportional and the image will be scaled unless you allow distortion.

4. (Optional) Allow. If you want the new image to fit into a size and are not concerned whether it is 
proportioned exactly to scale of the original, select the Allow Distortion option, then make size 
changes.

5. (Optional) Enable smoothing. If you select the Smooth option, bilinear scaling is used in 
resizing the image.    This is a form of resizing that takes into account adjacent pixel values to 
generate in-between values for the resized image, so that the new image does not look as if 
pixels were arbitrarily removed or added.    When this option is not selected, scaling is done using 
pixel replication (for enlargement) and decimation (for reduction).

6. Resize the image. Select OK to begin the resizing. A progress indicator will be displayed as the 
image is resizing. The new image appearx in a box labeled "Untitled"; the original image will be 
unchanged.



Image Menu

Procedures
Reducing Colors in an Image 
To reduce colors in an image:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you are going to optimize.
3. Select Reduce Colors. Open the Image menu and select the Reduce Colors Command. A dialog

box appears.
4. Choose a method. Choose either Medianor M/Color. If you choose Median you can then choose

the number of colors you wish in the palette, as well as the beginning and ending numbers. 
5. Confirm the optimization. Click OK to start the optimization. A progress indicator is displayed 

during the process. When the process is through, the new image appears in a window labeled 
"Untitled."



Image Menu

Procedures
Converting Image Classes
To convert the image in the active window:

1. Make the image active.
2. Select the Convert command. Open the Image menu and select Convert To. The Convert dialog

box appears. 
3. Specify the new class. Select the image class to which you wish your image be converted.
4. Specify the halftone options. If you are converting to bilevel, select the line screen, line style, 

and output DPI. 
5. Confirm the Convert. Click on the OK button to begin the conversion process. A progress 

indicator is displayed while the image is being converted. The new image appears in a new 
window; the original image remains unchanged.

See also:
Image Classes: Overview, Commands, and Considerations



Image Menu

Procedures
Changing Image Orientation
To change image orientation:

1. Make the image active.
2. (Optional) Make a Frame. Set a Frame around the area you want to change.
3. Select the desired change:

Rotate Left (90 degrees)
Rotate Right (90 degrees)
Mirror (Left to Right)
Invert (Top to Bottom)
Transpose (Left to right and top to bottom)

4. Begin the change. Select OK to start the orientation change. The new image is displayed in a 
new image; the original image remains unchanged.

See also:
Rotating an Image



Image Menu

Procedures
Cropping an Image
To crop an image:

1. Make the image active.
2. Select the Crop/Matte command. Open the Image menu and select the Crop/Matte command. 

The Crop/Matte dialog box appears.
3. Choose to crop round or square. If you choose round, the resulting image will be round. If you 

choose square, the resulting image will be rectangular, though you can specify corner styles.
4. Choose a corner style. If you chose a square crop, you can choose whether to make the 

corners cut, rounded, straight, dog-eared, or filleted.
5. Specify the corner size. A corner, whether cut straight, or rounded or filleted, is based on 

trimming away at a diagonal to the corner of the image. The number you type in the Corner Size 
field will determine the distance from the corner to the endpoints of the diagonal.

6. Start the Crop. Select OK to begin the Crop. A progress indicator is displayed. The cropped 
image is displayed in a new window; the original image is unchanged.



Image Menu

Procedures
Adding a Matte Around an Image 
To add a matte of white around an image:

1. Make the image active.
2. Select the Crop/Matte command. Open the Image menu and select the Crop/Matte command. 

The Crop/Matte dialog box appears.
3. Specify the Matte size. Type in the amount of white space you want on the left, right, top, and 

bottom of the image. You can change the measuring units (between pixels and the Windows 
default unit of length--either cm or inches) in the Units field.

4. Start the Matte. Select OK to begin the Matte. A progress indicator is displayed. The matted 
image is displayed in a new window; the original image is unchanged.



Image Menu

Procedures
Duplicating an Image
To duplicate an image:

1. Make the image active.
2. Select the Duplicate command. Open the Image menu and select the Duplicate command. A 

new untitled workspace is created with a copy of the selected image displayed. The original 
image is unchanged.



Image Menu

Procedures
Viewing or Editing Information about an Image
To view or edit information about an image:

1. Make the image active.
2. Select Info. Open the Image menu and select the Info command. The Info dialog box appears 

displaying the following information. filename, image class, bit depth (Bits/Pixel), dots per inch, 
width and height (in pixels and inch), size in bytes, and for some file formats, title, artist, date of 
creation, and comments. 

3. (Optional) Edit the information. Information that can be changed in this box includes the 
following: dots per inch, title, artist, date of creation, and comments. Note that if you change the 
dots per inch, the size in inches is changed.



Color Map Menu

Overview
Commands in the Color Map Menu are a combination of powerful tools for fine-tuning your image. The 
menu gives you the ability to visually adjust the Color Map. While you are making changes, you have the 
ability to see, for any point on your image, the index values for each pixel before editing and after.

When the Color Map dialog box is displayed, it reflects the change made to the active images. If you 
switch images, the Color Map dialog box settings change to those reflective of the active image.

The Color Map Menu contains the following commands:

Command Description

Load Color Map operations affect only the viewable image via a Look-Up Table
(LUT), not the "base image" stored in memory, until you choose the Color Map 
menu's Apply command.    This allows color map corrections to be viewed more 
quickly, and lets you to store Color Map changes in LUTs that can be applied to 
other images or used for calibrations.

You can load a LUT that had been saved from another image that 
contains Color Map adjustments. In this way, you can load a pre-saved set of 
adjustments so that you do not have to manually adjust the image.

You can also load a LUT to be saved to the current scanner or printer as 
the calibration file.

Save After you adjust the Color Map, you can save the changes in the form of 
a LUT, so that you can use the same adjustments for another image. Thus, you 
can determine color map settings that would work for similar images, and save 
the effort of adjusting each image.

The Save command is also used to save a calibration LUT for a printer or
scanner. In this way, you can determine the necessary Color Map changes for a 
particular printer or scanner. (Compare this with the Save As command.)

Load From You can load the existing default LUT from a scanner or printer and make 
adjustments to it, then save it back to the scanner or printer, or save it as a 
different Look Up Table.

Save To You can save a set of Color Map adjustments as a LUT to the current 
printer or scanner that will be used as a calibration table each time you print or 
scan.

Apply Changes to the color map are not a permanent part of the image unless 
they are applied.

Optimize You can adjust the Color Map of an image by automatically "stretching" the 
histogram. The contrast of the image is optimized, or made more even across the
image.

Reset You can reset any changes made to the Color Map to all channels, or to 
one specific channel, or to the curve.

Show Map The Color Map is a dialog box that displays options for editing the color map, as 
well as for selecting the color model and channel.

Show Text The Show Text command is a dialog box that lets you choose the text font, font 
size, font spacing, and font style (for example, bold, italic, or drop shadow).

Show Histogram A histogram is a function that measures the contrast and brightness in an image. 
In Xoom Photo, a histogram is a two-dimensional grid where each value along 
the X-axis represents a color or gray scale index and each value along the Y-axis



represent the number of pixels in the image that are of that index. In general, 
observing the histogram gives a clue as to what contrast enhancements will 
improve the viewability of the image.

Show Palette The Show Palette dialog box shows a gradient of colors and contains buttons for 
foreground and background colors.

See also:
Color Map Menu Procedures



Color Map Menu

Procedures
Loading a LUT (Look Up Table)

Saving a LUT

Loading a LUT from a Printer or Scanner

Saving a LUT to a Printer or Scanner

Applying a Color Map

Optimizing an Image

Resetting Changes

Displaying the Color Map Dialog Box

Viewing a Histogram of an Image

Editing an Image's Color Map

Editing the Color Map Curve

Monitoring the Pixel Index Values

Viewing the Original Display

Changing the Color Model 

See also:
Color Map Menu: Overview



Color Map Menu

Procedures
Loading a LUT (Look Up Table)
To load a LUT to be used in an image:

1. Make the image active.
2. Load a LUT. Open the Color Map menu and select the Load command. The Load dialog box 

appears. Choose the desired LUT. The active image will assume the change. (Note: To make the 
changes a permanent part of the image, you must apply them.)



Color Map Menu

Procedures
Saving a LUT (Look Up Table)
To save a LUT:

1. Make changes to an image. Open an image and make the desired changes to the Color Map.
2. Save the LUT. Open the Color Map menu and select the Save command. Type the desired file 

name for the LUT, then select OK. If you are saving the LUT to use in calibration, type a 
descriptive name in the field at the bottom of the box. (For example, if you are calibrating for a 
printer with low toner, you could type "Printer Low Toner." The LUT can then be called up at any 
time using the Load command of the Color Map menu.)



Color Map Menu

Procedures
Loading a LUT (Look Up Table) from a Printer or Scanner
To load a LUT from a printer or scanner:

Open the Color Map menu and select the Load From command. The current default LUT will be 
loaded into Xoom Photo.

You can then make edits and save it back to the scanner or printer.



Color Map Menu

Procedures
Saving a LUT (Look Up Table) to a Printer or Scanner
To save a LUT to a printer or scanner:

1. Load the LUT into Xoom Photo. Open the Color Map menu and select Load. Choose the 
desired LUT.

2. Save the LUT to the printer or scanner. Open the Color Map menu and select Save To. If you 
are saving to printer, select Printer; if you are saving to scanner, select Scanner. From the list 
box, select the printer or scanner, respectively.

The LUT is saved as the default LUT for the printer or scanner, and each time you use the scanner or 
printer and select Use Calibration, the LUT will be used.

If you wish to change the default LUT you either need to repeat this process with a different LUT, OR load
the current default LUT back into Xoom Photo (using the Load From command of the Color Map menu) 
and edit it.

When printing with Use Calibration selected, the saved LUT is applied internally before it goes to the 
printer; thus it will not affect the way the image looks on screen.

When scanning with Use Calibration selected, the saved LUT is applied to the image before it is displayed
on screen. Because the LUT is applied internally, all color map controls are set to their home positions 
once the scanned image is displayed.



Color Map Menu

Procedures
Applying a Color Map
To apply a color map:

1. Make the image active.
2. Make the Color Map adjustments. Using the Show Map command, make the desired changes.
3. Apply the map. Open the Color Map menu and select the Apply command. The changes are 

made to the image. Note that the controls are reset.



Color Map Menu

Procedures
Optimizing an Image
To optimize an image:

1. Make the image active.
2. (Optional) View the histogram. Open the Color Map menu and select Show Histogram. The 2-D

graphical representation of the histogram will be displayed in a window. You would want to view 
the histogram to see the current state of the image, and possibly to monitor the changes as they 
occur.

3. Optimize the image. Open the Color Map menu and select Optimize. The contrast of the image 
is changed. If you have the histogram displayed, you can see the change.



Color Map Menu

Procedures
Resetting Changes
To reset changes:

1. Select Reset. Open the Color Map menu and select the Reset command.
2. Select what you wish to reset. Select All to reset changes to all channels; select Curve to reset 

changes to the active curve; select one channel to reset changes to a specific channels.



Color Map Menu

Procedures
Displaying the Color Map Dialog Box
To display the color map dialog box:

1. Make the image active.
2. Select Show Map. Open the Color Map menu and select the Show Map command. The Color 

Map dialog box appears.

3. Make editing changes. See Editing an Image's Color Map for details on editing a color map.

While the Color Map dialog box is open, you can move between it and the active image if you wish to 
scroll the image or zoom to a particular area.



Color Map Menu

Procedures
Viewing a Histogram of an Image
To view a histogram of an image:

1. Make the image active.
2. Select the Show Histogram command. Open the Color Map menu and select Show Histogram. 

The Histogram dialog box appears.
3. Select a channel. Choose whether to view the luminance, or a selected channel.
4. (Optional) View the Base histogram. The Base histogram is the histogram before editing 

changes. If you wish to monitor the changes as they occur, select Base. Then, as changes are 
made, the Base will be visible along with the changes.

5. (Optional) View the accumulated histogram. You can choose to view the accumulated 
histogram. An accumulated histogram, like an ordinary histogram, displays pixel count for a given 
index. However, the accumulated histogram also displays the number of pixels with a lesser 
value.



Color Map Menu

Procedures
Editing an Image's Color Map
To edit a color map:

1. Make the image active.
2. Select the Show Map command. Open the Color Map menu and choose Show Map. The Color 

Map dialog box will appear displaying options for changing the color map of the active image. 
Note that when the Color Map dialog box is active, the brightness, contrast, and gamma controls 
of the Ribbon are still available, controlling the luminance channel, as usual.

3. (Optional) color models. Change the color model from RGB (red, green, blue) to CMY (cyan, 
magenta, yellow) using the color model box.

4. (Optional) Select a channel to edit. Use the Channel option to select whether to edit the 
luminance, or a particular channel (red, green, or blue, or cyan, magenta, or yellow depending on 
whether you are in RGB or CMY color model) channel. Each channel is handled independently.

5. (Optional) Select units. Use the Units option to switch between pixel and percentage. If you 
choose percentage, then the curve's Highlight and Shadow values represent percents by which 
you are changing the curve. For other curve types, the Curve's In and Out values represent, 
respectively, the percentage point on the curve you are changing and what percentage point you 
are changing it to. If you choose pixel, for Highlight and Shadow, the values represent the color 
indexes, from 0 to 255, to which you are changing the highlight (the old 255 value) and shadow 
(the old 0 value). For other curve types, the In and Out values represent, respectively, the color 
index you are changing and what you are changing it to. The Units option also changes the pixel 
color component values that are displayed when you use the Pixel Monitor between actual color 
components (0 to 255) of Red, Green, and Blue, or percentages of the Red, Green, and Blue 
color components.

6. (Optional) Set a grid. Turn a grid on to use in editing. If you selected pixels as units, the grid will 
be 16 x 16; if you selected percentage, the grid will be 10 x 10.

7. Adjust the brightness, contrast and/or gamma. Type the desired number (or use the spin 
buttons) in the desired field, then press the TAB key, or move to another box. Repeat this 
procedure for B (brightness), C (contrast), and/or G (gamma) as desired. Note that, unlike the B, 
C, and G commands on the Ribbon, the B, C, and G controls in the Color Map dialog box can 
work on any channel as well as the luminance.

8. Change the Color Map curve. Use the Curve type to select which curve to edit, then manually 
adjust it.

9. Repeat steps 7 and 8 until the image is the way you want it.

When the image is "perfect" in your eyes, you can minimize or close the Show Map dialog box and 
continue with other operations. Note that the Color Map changes are not a part of the displayed image, 
and that if you wish to perform operations directly on the image after you have adjusted the Color Map, 
you must first Apply the changes.

See also:
Monitoring the Pixel Index Values

Editing the Color Map Curve



Color Map Menu

Procedures
Editing the Color Map Curve
To edit the color map curve:

1. Begin editing the Color Map. Follow the procedures for Editing a Color Map for performing any 
desired editing other than to the curve.

2. Choose a Curve. From the Curve Type field in the Color Map dialog box, choose a curve type: 
Highlight & Shadow  - Gives you control over the highest and lowest points of the curve. Note 
that by making the curve vertical, you are effectively creating a bilevel image for the selected 
channel, with the threshold value the location of the vertical line.
1/4 tone  - Gives you five control points along the curve to adjust.
1/8 tone  - Gives you nine control points along the curve.
Composite  - Shows the map after cumulative changes. For example, if you edit the highlight and
shadow, then 1/4 tone, if you select Composite, you'll see the result of all of the editing. You can 
edit the Composite curve in a free form fashion.

3. Edit the Curve. If the curve has "handles", move the cursor to a handle, and, with the left button 
pressed, move it vertically or horizontally. Each handle gives you control over the range between 
the handles to the left and right of the chosen handle. In 1/4 tone and 1/8 tone, the endpoints 
control highlight and shadow. If you chose composite, you can edit the curve in a free form 
fashion.



Color Map Menu

Procedures
Monitoring the Pixel Index Values
While the Color Map dialog box is open and you are editing the color map, you can monitor the input 
(before any correction) and output (after correction) values of a pixel in the image to see if changes are 
being made accurately.

To monitor the Pixel Index Values:

1. Begin editing the image. Follow the steps for accessing the color map dialog box and begin 
editing the image.

2. Select the Pixel monitor. Place the cursor over the Pixel monitor icon in the lower right corner of
the Color Map dialog box. Depress the left button and keep it depressed. The cursor will change 
to resemble the icon.

3. Move to the pixel you wish to monitor. Holding the left button down, move the cursor to the 
desired pixel in the Color Map display window. The input and output values for each component in
the pixel will be displayed. If the units are in percentages, the values will be displayed in terms of 
what percent of the value is displayed (ranging from 0% to 100% in each of the three color 
channels). If the units are in pixels, the values will be displayed in terms of what color indexes 
make up each component in the pixel (ranging from 0 to 255 in each channel). Release the 
button to end pixel monitoring.

See also:
Editing a Color Map

Editing a Color Map Curve



Color Map Menu

Procedures
Viewing the Original Display
In the Color Map dialog box, you can quickly and simply switch at any time during the editing process to a
view of the image before corrections were made.

To view the original display:

1. Begin editing the image. Follow the steps outlined above to access the color map dialog box 
and begin editing the image. 

2. Change the Image Display. Click on the Image Display option in the lower left corner of the 
Color Map dialog box. From the two choices, choose Original. The display switches to the way it 
was before any corrections were made. The corrected view returns to the display when you exit 
the dialog box, or you may switch to it by choosing Current.

3. Exit the dialog box. To return to editing mode, exit the dialog box.



Color Map Menu

Procedures
Changing the Color Model
You can change the current color model of the active image, whether you intend to make color map 
changes through the Color Map menu or whether you intend to perform any operation involving separate 
channels.

To change the color model:

1. Make the image active.
2. Select the Show Map command. Open the Color Map menu and select the Show Map 

command. The Color Map dialog box appears.
3. Change color models. In the Color Model field, choose either RGB or CMY.

Once the color model is changed, all operations involving separate channels will work upon red, green, 
and blue or cyan, magenta, and yellow, depending upon the color model chosen.



Window Menu

Overview and Procedures
The Window menu is a standard Window menu through the system. It allows you to tile the images, 
cascade the images, close all images, and select which image is the active image.

Use the Window Menu to tile, cascade, and close images, and select which image is active. In addition, 
the Options in the Window Menu to show and hide the Retouch tools, the Gallery, the Text Module, and 
the Palette.

The bottom part of the Window Menu shows the name of all images, with the active image checked.

The Window menu contains the following commands:

Command Procedure

Tile Images To display all image windows in the window, select Tile Images.

Open the Window menu and select Tile Images. Image 
windows are resized so that all images are at least partially visible.

Cascade Images To "stack" the image windows within the window, select Cascade Image. 
All displayed images will be shown one on top of the other with their 
upper left corners showing.

Close All To close all the windows open in Xoom Photo, select Close All. If 
any windows contain images that are unsaved, you will be first prompted 
to save them.

Arrange Icons To arrange icons in Xoom Photo, choose Arrange Icons.

Screen Capture Choose Screen Capture to capture a screen in Xoom Photo.



GLOSSARY
      
      
      
      
      
      
      
      
      
      
      
      
      
      
      

--A--
Active Window
Angle dot screen

--B--
Bilevel
Bit
Bit     Depth  
BMP (File format)
Brightness

--C--
Calibration
Channels
CCITT
Class See Image Class
CMY
Color Correction
Color Reduction
Compression
Contrast
Conversion See Image Conversion
Copy
Crop
Cut
CUT (File format)

--D--



Despeckle     (Filter)  
Dots Per Inch (DPI)
Drag

--E--
Edge     (Special effect)  
Emboss (Special effect)
Error Diffusion

--F--
File
File Format
Frame

--G--
Gamma (curve)
GIF     (File format)  
Gray Scale
Gray Value (Gray Level)

--H--
Halftone
Horizontal Differencing
Huffman See Modified Huffman

--I--
Icon
Image
Image Class
Image Conversion
Image Parking Area
Image Processing
IMG (File format)
Invert (Orientation)

--L--
Landscape Mode
Line Art See Bilevel
Lines (Special effect)
Lossless
Lossy
Luminance
LUT (Look Up Table)
LZW (Lempel-Zif)

--M--
Matte
M/Color
Median
Mirror (Orientation)
Modified Huffman
MSP (File format)

--O--



Output Format

--P--
Palette
Paste
PCX (File format)
Pixel (Dot)
Pixelize (Special effect)
Portrait Mode
Posterize (Special effect)
Printer Calibration See Calibration
Pseudocolor See Palette

--R--
RGB
Ribbon
Resize
Resolution See Spatial Resolution
RLE (Run Length Encoding)
Rotate
Run Length Encoding See RLE

--S--
Scanner Calibration See Calibration
Sculpt (Special effect)
Sharpen (Filter)
Smooth
Soften (Filter)
Spatial Resolution

--T--
Test Strip
Threshold
TIFF (Tagged Image File Format)
Tile
TGA (File format)
Transpose (Orientation)
True Color



Active Window
The image window that you have currently selected. If only one image window is displayed on the
screen, it is the active window.



Angle dot screen
A technique for representing gray tones through dots of varying sizes placed at regular intervals 
on a grid. The distance between the dots on the grid is the resolution in dots per inch (DPI). The 
positions of the dots on the grid fall on two sets of imaginary lines at 90 degrees to one another. 
In Xoom Photo, the angle of these imaginary lines to the horizontal is 45 degrees which is the 
conventional angle in printing processes using the screen technique.



Bilevel
A 1-bit image. Bilevel images contain two shades: black and white. Bilevel images are also known
as line art.



Bit
The smallest unit of information recognized by a computer. A pixel is represented by one or more 
computer bits. The number of bits per pixel directly determines the number of colors or gray 
shades that can be represented. See Bit Depth.



Bit Depth
The number of bits per pixel. A 1-bit pixel can represent two shades: black and white. A 4-bit pixel 
can represent 16 colors or shades of gray. An 8-bit pixel can represent 256 colors or shades of 
gray. A 24-bit pixel can represent 1.67 million colors.



BMP
Internal bit-mapped format used by Windows and OS/2. Xoom Photo supports 1-, 4-, 8-, and 24-
bit variants of BMP.



Brightness
The amount of white in an image. The brighter the image, the more white shown, and, as 
brightness is increased, each color in the image is shifted more toward white.



Calibration
The process of setting Color Map attributes to compensate for the variations in quality of images 
due to differences in printers, scanners, and the materials associated with them. You can calibrate
your printer(s) or scanner(s), save the calibration(s), then load them into Xoom Photo each time 
you use a different scanner or printer, or as your printer toner or ribbon age.



Channels
Portions of the information that produce perceived color in an image file. The channels most 
frequently referred to in Xoom Photo are luminance and the intensities or Red, Green, and Blue, 
with luminance being the intensity irrespective of color.



CCITT
Group 3 or Group 4 Fax compression - Facsimile compatible, Huffman run-length encoded 
compression for 1-bit images. Group 4 is a more advanced version of Group 3, but both are 
conceptually the same.



CMY
Color model in which each color is composed of varying degrees of Cyan, Magenta, and Yellow. 
CMY is the standard color model used in printing.



Color Correction
Making changes to brightness, contrast, color, highlight, shadows in an image to enhance 
compensate for perceived deficiencies.



Color Reduction
Optimization, or reducing the number of colors in the palette of an image. Methods of reduction 
supported in Xoom Photo include M/Color and Median.



Compression
Mathematical technique that allows an image to be stored with less memory. Redundancies in 
image make-up of the image are identified, given a code, and the data in the redundancies is 
replaced by the code.



Contrast
The sharpness of an image. The higher the contrast in an image the larger the difference 
between white and black in the image, or (in color images) the more spread out the color range 
is. As contrast is increased, all the colors or gray shades in the image spread apart.



Copy
To make a copy of a portion of an image, send it to the Windows Clipboard, and leave the original
unchanged. See also Cut.



Crop
To cut away unwanted portions of an image and zero in on only the portion of interest. Imager 
gives the following options for cropping in image's corners: square, round, cut, fillet, and ear.



Cut
To remove a portion of an image, send it to the Windows Clipboard, and replace it with white. See
also Copy.



CUT (file format)
Developed by Media Cybernetics, it is the main file format of the popular Dr. Halo paint package. 
Xoom Photo supports 8-bit CUT.



Despeckle (filter)
Removes unwanted noise or patterns from an image.



Dots Per Inch (DPI)
This is a unit of measure for resolution. DPI can refer to the resolution of the displayed image, or 
the output page. The output DPI does not necessarily map one-to-one to the image DPI. The 
number of dots per inch in a document determines its visible quality. A higher resolution document
can appear smooth, realistic, and finely defined. A lower resolution document can appear blotchy, 
jagged, and ragged. See also Spatial Resolution.



Drag
To press and hold down a button on your pointing device while you move the cursor on the 
screen. You "drag" something when you want to move it to a new location on the screen, or when 
you want to resize it. For example, you drag a document window to reposition or resize it.



Edge (special effect)
Detects and emphasizes all edges in an image, giving an outline effect.



Emboss
Highlights and heightens shadows in an image, in most cases giving the effect of changing the 
direction of a distant lighting source aimed at the image. The three-dimensional effect usually 
makes the image look embossed.



Error Diffusion
A digital process that uses black and white dots to simulate gray shades. Error diffusion is one 
method of rendering a gray scale document on a black and white output device.



File
An image that you load from or save to disk.



File Format
The method with which an image is stored to disk, based on image class, compression type (if 
applicable), and halftone pattern (for bilevel images). Xoom Photo can work with images in these 
file formats: TIFF, IMG, MSP, CUT, GIF, BMP, PCX.



Frame
A part of an image surrounded by a frame border. If a frame is active, operations on the image will
only affect the area within the frame. Contents of the frame may be cut or copied to the Clipboard,
or sent to the printer.



Gamma (Curve)
A mathematical curve that compensates for differences    in how images are output. Selecting a 
gamma factor will change the contrast in the dark areas of the image. The higher the gamma 
value, the greater the boost in dark areas.



GIF (file format)
Graphics Interchange Format, developed by Compuserve, Inc. Xoom Photo supports 1-, 2-, 4-, 
and 8-bit variants of GIF.



Gray Scale
A gray scale document contains more than one bit per pixel, and therefore more than two shades.
A gray scale document, like a high-quality black and white photograph, contains white, black and 
intermediate gray shades.



Gray Value (gray level)
In gray scale images, the brightness value assigned to a pixel. In an 8-bit image, this value 
ranges from 0 to 255 (from black, through shades of gray, to white).



Halftone
Method of representing color or gray scale images with regularly spaced black dots.



Horizontal Differencing
Technique used for enhancing LZW compression. Horizontal differencing takes advantage of the 
fact that, in many images, the difference between adjacent pixels is frequently 0 or a small 
number. Instead of compressing the actual value, LZW then compresses the differencing values 
of the adjacent pixels.



Icon
A symbol that represents a tool or item. For example, the symbols on the Ribbon are icons of the 
available tools.



Image
The "document" that Xoom Photo works upon. Also may refer to the original artwork, graphics, or 
photo that you scan or import.



Image Class
Image category, determined by bit depth. Image classes supported by Xoom Photo include bilevel
(1-bit), palette (8-bit), gray scale (8-bit) and true color (24-bit).



Image Conversion
The process of changing an image from one class and/or format and/or compression type to 
another.



Image Parking Area
A scrolling region in the lower left corner of Xoom Photo window that is used to keep any images 
that have been minimized.



Image Processing
Applying digital functions which improve clarity or quality of an image. Image processing functions
available for use in Xoom Photo include filtering (sharpen, smooth, despeckle), and special 
effects (edge, emboss, lines, pixelize, posterize, pixelize, and negative).



IMG (File format)
Developed by Digital Research, and used extensively by Ventura Publisher. Xoom Photo 
supports 1-bit IMG.



Invert
Flipping an image from top to bottom.



Landscape Mode
Printing mode in which the image is printing at a 90 degree orientation to the printed page.



Lines (special effect)
Detects and emphasizes edges of lines in the horizontal and vertical direction.



Lossless
Type of compression that allows full recovery of the original image and is fully reversible.



Lossy
Type of compression that degenerates an image during compression and is not fully reversible.



Luminance
Intensity irrespective of color (i.e., average intensity of all colors).



LUT (Look Up Table)
LUTs are used with the Color Map Menu. Color Map operations affect only the viewable image via
a LUT, not the base image stored in memory, until you choose the Color Map menus Apply 
command. This allows color map corrections to be viewed more quickly, and lets you store Color 
Map changes in LUTs that can be applied to other images or used for calibrations.



LZW (Lempel-Zif)
Compression type named after the individuals who created it. LZW maps a translation table into 
common patterns in adjacent pixels across a row. LZW compression can be further enhanced by 
horizontal differencing.



Matte
Additional white space around the edge of an image.



M/Color
Optimization (color-reduction) technique uses a fixed standard 256-color palette.



Median
Optimization (color reduction) technique in which you select the number of colors and the start 
and end points. In Median, the application selects the best colors to make up the desired palette.



Mirror (Orientation)
Flipping and image from left to right.



Modified Huffman
Compression type which is a variation on RLE. Modified Huffman uses a standard table of 
patterns that represent typical patterns in an image. These tables are usually tuned to the type of 
data they are used to compress.



MSP (file format)
Developed by Microsoft Paint. Xoom Photo supports 1-bit MSP.



Output Format
An image's output format determines how it will be rendered at its final destination, what 
resolution it will have, and what dimensions it will have.



Palette
8 -bit image class. Pseudocolored image in which each pixel can be one of 256 colors, 
determined by a palette.



Paste
A command that lets you place the contents of the Windows Clipboard or an entire file another 
area of the active image, or in another image.



PCX (file format)
Developed by ZSoft Corporation. Xoom Photo supports 1-, 4, 8-, and 24- bit PCX.



Pixel
The smallest element in a document displayed or printed.



Pixelize
Combines pixels in an image, giving the effect of larger pixels.



Portrait Mode
Printing mode in which the image is printed "normally" on the printed page.



Posterize
Reduces the number of shades in a true color or gray scale image, giving a poster-like effect.



RGB
Color model in which each color is composed of varying degrees of Red, Green, and Blue.



Ribbon
A graphic bar along the left side of Xoom Photo window that displays icon controls for Frame 
creation, zooming, and adjustments to brightness, contrast, and gamma.



Resize
To reduce or enlarge an image's size. Xoom Photo performs advanced image processing during 
resizing operations to ensure the best possible result through smoothing.



RLE (Run Length Encoding)
Compression scheme whereby a count is associated with a pixel value to take advantage of the 
repeating pixel values. For example, a line of 250 gray pixels would be RLE encoded by the 
number 250 followed by the numerical value for Gray.



Rotate
To change the orientation of an image so that it is at a 90 degree angle to its original position.



Sculpt (special effect)
Highlights and heightens shadows in the image, in most cases giving the effect of changing the 
direction of a distant lighting source aimed at the image. The three-dimensional effect produced 
usually makes the image look like a sculpture.



Sharpen (Filter)
A digital process that intensifies edges and details in an image by increasing the difference 
between gray values of neighboring pixels. Sharpen produces a crisper image.



Smooth
Bilinear scaling option that may be used during printing and resizing.    This is a form of resizing 
that takes into account adjacent pixel values to generate in-between values for the resized image,
so that the new image does not look as if pixels were arbitrarily removed or added.    When this 
option is not selected, scaling is done using pixel replication (bigger) and decimation (smaller).



Soften (Filter)
A digital process that softens edges and details in an image by averaging the gray value of 
neighboring pixels. Smooth produces a softer image.



Spatial Resolution
Image attribute defined by a two-dimensional (width and height) grid of pixels.



Test Strip
One single image that contains a collection of miniatures of an image which have varying degrees
of change applied. Test strips can be generated for halftone, brightness, contrast, gamma, or any 
combination thereof.



Threshold
A digital process that uses a 50% cutoff point to convert all gray shades to black or white. You can
modify the effect of Threshold by adjusting the brightness of the image.



TIFF (File Format)
A general purpose file format recognized as a standard for image files. TIFF, in all its variants, is 
the native, standard file format for Xoom Photo.



Tile
One page panel in a multi-page poster-size print.



TGA (File Format)
TARGA file format, developed by TrueVision Inc. Xoom Photo supports 8- and 24- bit TGA.



Transpose
Flipping an image from top to bottom and left to right.



True Color
24-bit color. Image class in which each pixel contains 256 shades each of red, green, and blue; 
therefore, the image can contain up to 16.7 million colors.



WORKING WITH OTHER APPLICATIONS
The ability to move images back and forth between Xoom Photo and other applications is one of the more
significant features of Xoom Photo.

Ami Pro

CorelDRAW!

Microsoft Word for Windows

PC Paintbrush for Windows

See also:
What Image File Formats Can I Use?

Working with Other File Formats



WORKING WITH OTHER APPLICATIONS
Ami Pro
From Xoom Photo to Ami Pro:

Ami Pro will read bilevel, gray scale, or palette images either from the Clipboard or a file. 
Specifically, it will read the following file formats:
TIFF (uncompressed bilevel, RLE or Group 3 compressed bilevel, all gray scale variants, all 
palette variants)
PCX (bilevel)
The Add a Frame command must be used to first set a position for the image.
If you use the Ami Pro Import command, you can perform a limited amount of image processing 
functions within the application

From Ami Pro to Xoom Photo:
Ami Pro images cannot be imported or pasted into Xoom Photo.



WORKING WITH OTHER APPLICATIONS
CorelDRAW!
From Xoom Photo to CorelDRAW!:

CorelDRAW! will read bilevel, gray scale, palette, or true color    images either from the Clipboard 
or a file. Specifically, it will read the following file formats:
TIFF (uncompressed bilevel, RLE or Group 3 compressed bilevel, uncompressed gray scale, 
uncompressed palette, uncompressed true color)
PCX (bilevel, gray scale, palette)
BMP
The best method for using Xoom Photo images with CorelDRAW! is to save them in the 
appropriate format, then use the CorelDRAW! Import command.

From CorelDRAW! to Xoom Photo:
Images clipped from CorelDRAW! are not in a format accessible to Xoom Photo.
Xoom Photo will read files that have been exported from CorelDRAW! in TIFF, PCX, or BMP 
format.



WORKING WITH OTHER APPLICATIONS
Microsoft Word for Windows
From Xoom Photo to Word:

Word will read bilevel or gray scale images either from the Clipboard or a file. Specifically, it will 
read the following file formats:
TIFF (uncompressed bilevel, uncompressed gray scale)
When pasting from the Clipboard, bilevel images are the best to use. 
When images are pasted from the Clipboard, they are saved as part of the DOC file.
When reading images from a file, you must use the Insert Picture command.

From Word to Xoom Photo:
To bring an image from Word into Xoom Photo, Cut the image when you have selected the entire 
frame.



WORKING WITH OTHER APPLICATIONS
PC Paintbrush for Windows
From Xoom Photo to PC Paintbrush:

PC Paintbrush will read bilevel images either from the Clipboard or a file. Specifically, it will read 
the following file formats:
PCX
BMP
MSP

From PC Paintbrush to Xoom Photo:
Xoom Photo will read files from the Clipboard or that have been saved in PC Paintbrush in TIFF, 
PCX, or BMP format.



TROUBLESHOOTING
My images on the screen do not look good.

I cant get Xoom Photo to read my image file.

My application cannot read the TIFF file output from Xoom Photo.

I keep getting "Out of Memory" error messages.

I can't paste an image I've cut from Xoom Photo.

I have a supported scanner, but can't select Scan from the File Menu.

I seem to run out of memory during printing.



TROUBLESHOOTING
My images on the screen do not look good.
If you are using a standard EGA or VGA board with only 16 available colors, Xoom Photo does its best to 
display your image in 16 colors.

If you think you have a VGA that can handle more than 16 colors check using Windows Setup to make 
sure that you have a driver installed for Windows that takes full advantage of your board. These display 
device drivers usually come on separate disks from your Windows Software. Refer to the documentation 
included for your Display board.



TROUBLESHOOTING
I can't get Xoom Photo to read my image file.
Xoom Photo can only read files that are in the supported file formats. If you have a file in listed supported 
file format, but still cannot Open it, then the problem may lie in the format in which the file was written. 
(For example, the TIFF specification is very general, and Xoom Photo may not read an obscure variant of 
TIFF.) We recommend that you try using a different file format.

See also:
What Image File Formats Can I Use?

Working with Other File Formats

Saving an Image File in a Different Format



TROUBLESHOOTING
My application cannot read the TIFF file output from Xoom Photo.
Xoom Photo writes many variants of TIFF files, but not all applications can read all variants. If you saved 
the file as compressed, try saving it again without compression, then try to read it.

Your application may not be able to read the class of TIFF file. For example, it may not read true color or 
gray scale images. Use Xoom Photo to convert the file into a class your other application does read, then 
try again.

See also:
What Image File Formats Can I Use?

Working with Other File Formats

Compression: Overview and Commands



TROUBLESHOOTING
I keep getting "Out of Memory" error messages.
Images can use a great deal of memory. An 8 1/2" by 11" (full page) bilevel image at 200 DPI needs 
nearly .5 mb, a gray scale image of the same size needs 3.74 mb, and a color image needs nearly 12 mb.

Xoom Photo uses Windows to obtain memory it uses for images. If Windows does not have enough 
memory available, then the "Out of Memory" message will appear. If you have multiple applications open, 
you may wish to close down some to free some memory. If you are using a picture as wallpaper for your 
Windows background screen, you may wish to remove that.

If you are running on a 386 class machine, you can increase the size of your swap file. (Refer to your 
Windows documentation to learn how to increase the swap file size.)



TROUBLESHOOTING
I can't paste an image I've cut from Xoom Photo.
Check to see that the application into which you are pasting can handle the type of image you are trying 
to paste. Frequently, Windows applications can only Paste bilevel or gray scale bit maps. If this is the 
case, convert the image class into one that is supported by your application, then Cut and Paste, or use 
the Copy As command to convert and copy the image into the desired class.



TROUBLESHOOTING
I have a supported scanner, but can't select Scan from the File Menu.

You may not have installed the scanner driver for your scanner. See Scanners for instructions on how to 
add a scanner driver after the program has been installed.



TROUBLESHOOTING
I seem to run out of memory during printing.
If you have the print manager enabled, the application will first save the image to be printed to a file, then 
print it. If you are printing large posters, or have limited disk space, this may be a problem. Disable the 
print manager through the Printer setup option of the Windows control panel. A print command from Xoom
Photo, or any application, will then send the print directly to the printer.



WORKING WITH OTHER FILE FORMATS
File formats are standardized methods of organizing images based on image class and compression 
type. 

A summary of what file formats are supported by Xoom Photo, and how they are supported is as follows:
Format Class Compressio

n
Read Writ

e
BMP 
(OS/2, 
Windows
)

1-, 8- bit None Y Y

RLE Y Y
24-bit None Y Y
4-bit None Y N

CMP Y N
CUT 8-bit RLE Y Y
GIF 1-, 8- bit LZW Y Y

2-, 4- bit LZW Y N
IMG 1-bit RLE Y Y
MSP 1-bit RLE Y Y
PCX 1-, 8-, 24- bit

(includes 
VGA 256)

RLE Y Y

4-bit RLE Y N
TIFF 1-bit bilevel None Y Y

Fax Group 3 Y Y
Fax Group 4 Y Y

2-, 4-,6- bit None Y N
LZW Y N
LZW (Horz. 
Dif)

Y N

8-bit palette,
gray scale

None Y Y

LZW Y Y
LZW (Horz. 
Dif.)

Y Y

24-bit true 
color

None Y Y

LZW Y Y
LZW (Horz. 
Dif)

Y Y

TGA 8-bit, palette None Y Y
16-, 32-bit 
true color

RLE Y N

24-bit true 
color

RLE Y Y

See also:
What Image File Formats Can I Use?

Saving an Image File in a Different Format




